cancel
Showing results for 
Search instead for 
Did you mean: 

Re: No internet connection (DNS issue?)

Andrew_Hardisty
Dabbler
Posts: 13
Registered: 04-03-2009

Re: No internet connection (DNS issue?)

At about 00:20 this morning I lost internet connectivity but found that specifying Google's public DNS servers in my TCP/IP settings got things working again.

Just a short while ago (~09:20) I still wasn't getting anything through using the automatically provided DNS server settings so I restarted my Hub One and everything's working again now.

I noticed that the primary DNS server listed in the Hub One admin interface is now 212.159.6.9 and secondary is 212.159.6.10 when they were the other way around before the restart.

Moderator's note by Mike (Mav): Changed thread title to reflect issue after.

8 REPLIES
Andrew_Hardisty
Dabbler
Posts: 13
Registered: 04-03-2009

Re: No internet connection

DNS appears to have gone again (10:35). Back to Google DNS...

Andrew_Hardisty
Dabbler
Posts: 13
Registered: 04-03-2009

Re: No internet connection

If I manually specify 212.159.6.10 and 212.159.6.9 in Windows as my DNS servers, things work OK. Automatic settings set the DNS server to 192.168 .1.254. My Hub One shows 212.159.6.10 and 212.159.6.9 as the DNS servers it should be using but it seems unwilling or unable to use them.

Any ideas? Thnaks

Andrew_Hardisty
Dabbler
Posts: 13
Registered: 04-03-2009

Re: No internet connection

Hi,

I switched back to automatic DNS settings later in the day yesterday and everything's been fine again since then.

Thanks.

Andrew_Hardisty
Dabbler
Posts: 13
Registered: 04-03-2009

Re: No internet connection

Oh dear, it's broken again...

 

C:\>nslookup
Default Server:  dsldevice.lan
Address:  192.168.1.254

> www.plus.net
Server:  dsldevice.lan
Address:  192.168.1.254

DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
*** Request to dsldevice.lan timed-out
> server 212.159.6.10
Default Server:  FWDR-10.FWDR-6.FWDR-159.FWDR-212
Address:  212.159.6.10

> www.plus.net
Server:  FWDR-10.FWDR-6.FWDR-159.FWDR-212
Address:  212.159.6.10

Non-authoritative answer:
Name:    portal.plus.net
Addresses:  212.159.9.2
          212.159.8.2
Aliases:  www.plus.net

hubonedns.png

Andrew_Hardisty
Dabbler
Posts: 13
Registered: 04-03-2009

Re: No internet connection

Hi,

I did a factory reset and then went out for a few hours. When I came back, I used the internet for a little while without problems and then applied the previous config that I'd saved. That was fine for about an hour then the DNS relaying stopped working again. A restart of the Hub One has got it working again for now at least.

I've turned my NowTV box off at the wall. That was the only other device connected to the  Hub One apart from my PC.

Andrew_Hardisty
Dabbler
Posts: 13
Registered: 04-03-2009

Re: No internet connection

Same again after ~1h25m Sad

Andrew_Hardisty
Dabbler
Posts: 13
Registered: 04-03-2009

Re: No internet connection

I received a replacement Hub One which has been fine since last Thursday.

Moderator
Moderator
Posts: 18,100
Thanks: 2,640
Fixes: 193
Registered: 06-04-2007

Re: No internet connection

Moderator's note:

Posts split to their own thread for better visibility and title changed slightly.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still