cancel
Showing results for 
Search instead for 
Did you mean: 

Random Disconnects

thedyes0
Rising Star
Posts: 80
Thanks: 1
Fixes: 1
Registered: 29-04-2015

Random Disconnects

Hi,
I received my Hub One recently and set it up yesterday evening, I was using my internet earlier and it randomy disconnected, by  me reading the logs it appears that CWMP changed/updated something... I may be wrong but it's done this 3-4 times now once at 2:50, 3:10, 4:03, 4:53
Yet it shows that my connection had been up for 578 mins... which is not what I've experienced my end.
I've not changed anything really other than setting up a NoIP, added 3-4 port forwards, dimmed the lights and changed the WiFi to my own SSID & Password, also switched to 192.168.1.1 instead of .254
04:53:58, 24 Feb.	(35163.170000) CWMP: session completed successfully
04:53:58, 24 Feb. (35162.980000) CWMP: HTTP authentication success from https://dbtpnhdm.bt.mo
04:53:52, 24 Feb. (35156.550000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
04:53:52, 24 Feb. (35156.540000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
04:53:49, 24 Feb. (35154.230000) WAN operating mode is VDSL
04:53:49, 24 Feb. (35154.220000) Last WAN operating mode was VDSL
04:53:48, 24 Feb. (35152.380000) PPP IPCP Receive Configuration ACK
04:53:48, 24 Feb. (35152.370000) PPP IPCP Send Configuration ACK
04:53:48, 24 Feb. (35152.360000) PPP IPCP Receive Configuration Request
04:53:47, 24 Feb. (35152.050000) PPP IPCP Send Configuration Request
04:53:42, 24 Feb. (35146.940000) PPP IPCP Send Configuration Request
04:53:42, 24 Feb. (35146.940000) PPP IPCP Receive Configuration NAK
04:53:42, 24 Feb. (35146.850000) PPP IPCP Send Configuration Request
04:53:41, 24 Feb. (35145.340000) PPPoE is up -​ Down Rate=66921Kbps, Up Rate=19999Kbps; SNR Margin Down=11.9dB, Up=15.5dB
04:53:41, 24 Feb. (35145.320000) CHAP authentication successful
04:53:40, 24 Feb. (35145.090000) CHAP Receive Challenge
04:53:40, 24 Feb. (35145.090000) Starting CHAP authentication with peer
04:53:40, 24 Feb. (35145.090000) PPP LCP Receive Configuration ACK
04:53:40, 24 Feb. (35145.080000) PPP LCP Send Configuration ACK
04:53:40, 24 Feb. (35145.080000) PPP LCP Send Configuration Request
04:53:40, 24 Feb. (35145.080000) PPP LCP Receive Configuration Request
04:53:40, 24 Feb. (35144.670000) CHAP Receive Challenge
04:53:40, 24 Feb. (35144.670000) Starting CHAP authentication with peer
04:53:40, 24 Feb. (35144.670000) PPP LCP Receive Configuration ACK
04:53:40, 24 Feb. (35144.670000) PPP LCP Send Configuration Request
04:53:40, 24 Feb. (35144.670000) PPP LCP Receive Configuration Reject
04:53:40, 24 Feb. (35144.660000) PPP LCP Send Configuration ACK
04:53:40, 24 Feb. (35144.660000) PPP LCP Receive Configuration Request
04:53:40, 24 Feb. (35144.660000) PPP LCP Send Configuration Request
04:51:59, 24 Feb. (35044.150000) Admin login successful by 192.168.1.5 on HTTP
04:51:18, 24 Feb. (35002.790000) PTM over DSL is up
04:51:14, 24 Feb. (34999.250000) CWMP: session closed due to error: No response
04:51:14, 24 Feb. (34999.230000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
04:51:14, 24 Feb. (34999.220000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
04:50:44, 24 Feb. (34968.960000) CWMP: session closed due to error: No response
04:50:44, 24 Feb. (34968.910000) CWMP: Server URL: https://dbtpnhdm.bt.mo; Connecting as user: ACS username
04:50:44, 24 Feb. (34968.900000) CWMP: Session start now. Event code(s): '4 VALUE CHANGE'
04:50:44, 24 Feb. (34968.630000) CWMP: Initializing transaction for event code 4 VALUE CHANGE
04:50:41, 24 Feb. (34966.070000) PTM over DSL is down after 579 minutes uptime
04:50:41, 24 Feb. (34966.070000) PPPoE is down after 578 minutes uptime [Waiting for Underlying Connection (WAN Ethernet 2 -​ Down)]
04:50:38, 24 Feb. (34963.160000) PPP LCP Send Termination Request [User request]

Any advice?