cancel
Showing results for 
Search instead for 
Did you mean: 

Question #183284223

FIXED
Highlighted
soundandvision
Newbie
Posts: 2
Registered: ‎11-10-2018

Question #183284223

Hi all,

 

I raised the ticket above over a week ago and still haven't had any feedback. I'm on unlimited fibre since 2013. I was getting over 60 Mbps DL and 18 up until a while ago. So I run some tests as advised in your support docs and I am now getting approx 42 Mbps dl and 10 up. Nothing has changed apart from the fact I was away for a month. Tried doing all the usual things but speed is still roughly the same. When I run the BT wholesale test is says my ip profile is 41.83 Mbps and therefore acceptable..well not compared to what is used to be it isn't! :-)

I attach screen shots of the various reports. Any advice gratefully received.

Thanks in advance.

3 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 4,532
Thanks: 1,036
Fixes: 205
Registered: ‎25-03-2015

Re: Question #183284223

Welcome to the community forums @soundandvision.

 

I'm sorry to hear your speeds are currently lower than we'd expect for your line. I see someone from our faults team responded to the ticket on your account a couple of hours ago here: https://www.plus.net/wizard/?p=view_question&id=183284223

 

Could you reply to the ticket with the requested information and let

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
soundandvision
Newbie
Posts: 2
Registered: ‎11-10-2018

Re: Question #183284223

Hi Harry, I have replied - thanks!

 

I have gone through all the help guides, changed all the cabling, changed the PC I ran the speediest on, removed the faceplate and checked via the master socket with new cabling and still the result is the same.

The only thing I haven't done is replace the Openreach Modem and the Plusnet router as I don't have a replacement. Is it worth me doing this before I call the engineer out?

 

If there is anything else I can do please do let me know. Many thanks.

Plusnet Help Team
Plusnet Help Team
Posts: 261
Thanks: 30
Fixes: 10
Registered: ‎09-10-2018

Re: Question #183284223

Fix

Hi @soundandvision ,

 

Thanks for your post.

 

As my response contains account specific information, I've responded via your ongoing ticket chain here.

 

If you need anything else, please don't hesitate to get back in touch.

If this post resolved your issue please click the 'This fixed my problem' button
 Owen P
 Plusnet Help Team