cancel
Showing results for 
Search instead for 
Did you mean: 

Progressive speed drop

robbiecollie
Grafter
Posts: 37
Thanks: 1
Registered: 26-05-2013

Progressive speed drop

over the past couple of months my speed has dropped from an average 71 down to 55 at any time of the day on a wired connection any suggestions
5 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 12,859
Thanks: 113
Fixes: 36
Registered: 27-04-2007

Re: Progressive speed drop

Hi robbiecollie and welcome to the Community!
Checks against your account details and a diagnostic test aren't showing any obvious problems so I'd advise doing the following if/when this becomes apparent again:


Following that, do feel free to update this thread again and we'll be able to take a further look at this for you.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
robbiecollie
Grafter
Posts: 37
Thanks: 1
Registered: 26-05-2013

Re: Progressive speed drop

Hi Adam have just checked by BT profile and that has dropped by 10Mmps
robbiecollie
Grafter
Posts: 37
Thanks: 1
Registered: 26-05-2013

BTW Performance test

Hi for the past eighteen months my speed profile has been constant at 71 Mbps down and 16 Mbps up now it has dropped by 10 Mbps with resulting loss of download speed have tried to raise a fault ticket on line but no luck any ideas anyone
Moderator
Moderator
Posts: 17,566
Thanks: 1,100
Fixes: 127
Registered: 11-01-2008

Re: Progressive speed drop

mod:note
two topics merged together to keep help / information in one place.
Will Moderate For Thanks
Plusnet Help Team
Plusnet Help Team
Posts: 12,859
Thanks: 113
Fixes: 36
Registered: 27-04-2007

Re: Progressive speed drop

Hi there,
Can you give the suggestions a try I mentioned in reply to your original post please?
Quote
    Connect your PC directly to the Openreach modem, this will help rule the router out of the equation which would be wise. We have a guide for that here, it specifically gives instructions for Windows 7 and Vista but you shouldn't find things too different if using an updated version of Windows 8 for example: http://community.plus.net...ialler-in-vistawindows-7/ ;
    Run a speed test at: http://speedtest.btwholesale.com/ ;  
    Raise a fault online here: http://faults.plus.net ;

Can you let us know what happens when you try to raise a fault, I've checked your account and can't see anything obvious that might cause a problem with that.
let us know how you get on and do shout up if there's anything you're unsure about.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team