cancel
Showing results for 
Search instead for 
Did you mean: 

Profile request/Fibre Check

NoZephy
Rising Star
Posts: 190
Thanks: 12
Registered: 27-01-2015

Profile request/Fibre Check

Just posting to ask if a staff member can check my account and post back with a check on my connection/profile
My package is 40/20, my router is syncing at 78/19 but I'm only getting 11/18
Just to give a small explanation, I had Fibre installed yesterday and when I was first connected the router was synced at 78/19, for the first 20 minutes after install my order wasn't completed and I was stuck with 11/18 (https://community.plus.net/forum/index.php/topic,138673.0.html)
After the first 20 minutes I got word from Matthew that the profile updated so I unplugged the ECI modem and connected my Billion 8800NL and the connection was up and running, synced at 79/18 and running at 38/18 so I was getting the speeds I was paying for.
However around 11:30pm last night I had a disconnection which only lasted 5-10 seconds and reconnected but ever since I'm back on 11/18 as if the install just happened.
Has my profile jumped back in some weird system glitch? the line itself was perfectly stable at 38/18 and there's no sign of interleaving so I'm sure that DLM hasn't done anything to the line yet.
Before the order had completed:

After the order had completed:

Last night when there was a disconnection:

This morning with the same consistent speed:

Just to add some troubleshooting stuff I've already done
1. I'm connected by Cat6 ethernet, I don't like wireless Grin
2. I've tried a speedtest on my phone, using the wireless just to double check it wasn't the LAN playing up but I'm getting the same 11/18 on my phone.
3. I've tried a quiet line test, 17070 and hitting number 2. The line is completely quiet and I can't hear any pops or crackles or anything that would cause concern.
Any help would be appreciated, this is mind boggling for me.
2 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 5,647
Thanks: 535
Fixes: 205
Registered: 01-01-2012

Re: Profile request/Fibre Check

It looks like the profile on our end received a late update from when you were back on ADSL so it changed back to that.
I've updated it again so if you log into your router and disconnect then reconnect you should see a increase.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
NoZephy
Rising Star
Posts: 190
Thanks: 12
Registered: 27-01-2015

Re: Profile request/Fibre Check

LOL Grin
I had a feeling there was some funny business going on!

Back up to speed now, let's hope it stays that way.
Thanks again Matt Wink