cancel
Showing results for 
Search instead for 
Did you mean: 

Profile problem?

frogfoot
Dabbler
Posts: 11
Registered: ‎01-04-2015

Profile problem?

Hi, since having FTTC in stalled on 15 Apr I have been syncing at a full 80/20.  with speed test results about 74.6/17 Mb/s. However over the weekend I upgraded the firmware on my Billion 8800 router and noticed that it synced a bit slower 77.50/20 Mbps.  This I was expecting as the SNR reported by the router had dropped to 5db prior to the firmware upgrade. (due to crosstalk).  However the speedtest results are a bit lower than expected at 69 MBps.
Upon further investigation I noticed my estimated line speed had dropped from 80 to 72 (which is considerably slower than my current connection.  Would this have the effect of artificially limiting my download speeds?
5 REPLIES
Wrighty11
Grafter
Posts: 55
Registered: ‎07-04-2014

Re: Profile problem?

Hi frogfoot
Sorry to hear you are having a few issues with your connection. Ive done some checks and you are sync'in at 79mbps on average.
With your line estimate being reduced this wont have any effect on the speed. Ive made a few changes on our end which should increase your speed after a router reboot.
frogfoot
Dabbler
Posts: 11
Registered: ‎01-04-2015

Re: Profile problem?

Thanks for that.
Tom
frogfoot
Dabbler
Posts: 11
Registered: ‎01-04-2015

Re: Profile problem?

Well it seems that the changes you applied had no effect. 
The modem is currently synced at  77568bps
My BT IP profile is 75.08Mbps
Current line speed reported on Plusnet portal is 74.8
the results of a speed test I've just performed is

Notice how both the up and down rates seem to be artificially capped.
(nothing else was using the connection at the time of the test.)
Cheers
Tom

frogfoot
Dabbler
Posts: 11
Registered: ‎01-04-2015

Re: Profile problem?

anyone at Plusnet able to take a look?
Wrighty11
Grafter
Posts: 55
Registered: ‎07-04-2014

Re: Profile problem?

Hi Frogfoot,
I have had a look at the performance test you have submitted and you are syncing about 7mbps less than the estimate.
To be honest at this stage there isnt much I can do to really help here, we can look into this for you but we will need you to raise a fault. You can do this through the link below :
<a href="Http://faults.plus.net">Click Here To Raise a Fault</a>
Hope they can sort out the speed.