cancel
Showing results for 
Search instead for 
Did you mean: 

Profile band check please

FIXED
Riza
Rising Star
Posts: 109
Thanks: 7
Fixes: 1
Registered: 24-07-2014

Profile band check please

Hello!

 

I just wanted to check if my line has been banded as I have been playing around with swapping the old ECI modem with the Business Smart Hub.

 

After all these years with Plusnet you could finally request remote DLM resets, if my profile is banded, I would be grateful for this Thumbs Up I was always stuck on a 68.11Mbps profile for at-least two years until I swapped over to this Smart Hub and eventually got a higher data rate but a lower bras profile.

 

According to BT BRAS:

Number: 0208#######
The current Downstream BRAS rate is: 67.87 Mbps
The current Upstream BRAS rate is: 20 Mbps

My Smart Hub stats:

Firmware version: SG4B1B008146

18-May-2018
1.0
1.91.5
3 Days, 0 Hours 44 Minutes 15 Seconds
15.00 Mbps / 70.19 Mbps
26150 / 71119
13.9 dB / 6.3 dB
0 dB / 13.7 dB
0 dB / 13.7 dB
101
G_993_2_ANNEX_B
Fast Path
If my data rate is at 70.19Mbps why is the BRAS set at a lower 67.87Mbps? Is this some form of overhead applied to decrease errors in the transmission to maximize data integrity? I know this is an insignificant amount but I just want to squeeze out the maximum potential of the line Smiley I am not going to loose sleep with this issue as I am at the higher threshold speed that BT estimates anyway.
3 REPLIES
Riza
Rising Star
Posts: 109
Thanks: 7
Fixes: 1
Registered: 24-07-2014

Re: Profile band check please

Hello?

 

Dead silent over here. Staff seem to reply quicker to new threads for profile resets and seem to skip mine.

 

 Ip profile still set at 67.87 Mbps, data rate is at 70.19 Mbps. This is fine?

 

JayG
Pro
Posts: 953
Thanks: 80
Fixes: 3
Registered: 30-10-2011

Re: Profile band check please

Fix

Your IP profile should be 96.8% of your data rate - it is!

Riza
Rising Star
Posts: 109
Thanks: 7
Fixes: 1
Registered: 24-07-2014

Re: Profile band check please

@JayG Thanks then, I suspected there was some overhead percentage being taken into account to prevent some form of data loss when the line is maximised. 

 

Didn't have any reply from plusnet so didn't know.

 

I had the same data rate but a profile of 68.11Mbps which is what has concerned me but a couple of Mb wouldn't do anything tbh.