cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with connecting 2.8ghz devices

Highlighted
Newbie
Posts: 1
Registered: ‎15-12-2019

Problems with connecting 2.8ghz devices

I’ve recently joined Plusnet Fibre Broadband and I’m having problems connecting my 2.8ghz devices (plugs, lights etc). When I try they keep saying they can’t find 2.8ghz connection? - is there any way to solve this?

I didn’t have this issue with my previous supplier.

3 REPLIES 3
Highlighted
Seasoned Pro
Posts: 477
Thanks: 258
Fixes: 4
Registered: ‎25-09-2015

Re: Problems with connecting 2.8ghz devices

I think you mean 2.4GHz, but anyway I suspect the problem may be that the devices need to be reset - usually you have to initialize them to tell them which network to connect to. If you have changed router it is likely the SSID of the network has changed. One easy fix may be to change the new router's SSID to be the same as your previous router's SSID (if you know what that was). 

Highlighted
All Star
Posts: 1,976
Thanks: 224
Fixes: 23
Registered: ‎02-08-2007

Re: Problems with connecting 2.8ghz devices

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 1,892
Thanks: 328
Fixes: 106
Registered: ‎26-03-2018

Re: Problems with connecting 2.8ghz devices

Hi @Laura16,

 

Thank you for getting in touch. I'm sorry to hear that you are having problems connecting your 2.4GHz devices to your WiFi after moving to us.

 

Along with the suggestions from @corringham and @Gel, I would also recommend that you separate the 2.4GHz and 5GHz wireless bands if you haven't already, as these are linked by default. You can do this by running through the following steps:

 

1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254 If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

 

 2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

 

 3) Select the option for 'Wireless' followed by '5 GHz Wireless'. What we want to do to begin with is turn 'Sync with 2.4 GHz Wireless' to 'Off' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team