cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with device names

MartyPop
Rising Star
Posts: 137
Thanks: 13
Registered: ‎01-10-2014

Problem with device names

This could get complicated so please bear with me  Smiley
I had 40/20 fibre installed last Wednesday and, at the time, I'd been running a wireless network. I decided to carry on using wireless and, after setting up all my devices, everything worked as I expected. I have two PC's, a printer, a PAP2T adapter and a Sky+ HD box on the network and, with the exception of the Sky+ HD box, all devices were listed by IP address and hostname in the TG582n device list. The Sky+ HD box has always been listed by IP address and MAC address in the past but that's not my problem.
My problem is this:
Since the initial install, I've changed over to a wired network which is working well but when I look at the device list in the TG582n, one of my PC's is no longer listed by IP address and hostname, it's listed by IP address and MAC address. After no amount of fiddling and re-booting the router and the PC, the TG582n insists on listing that one PC by IP address and MAC address. I'm wondering why I can't get it to list the hostname?Huh
4 REPLIES
MartyPop
Rising Star
Posts: 137
Thanks: 13
Registered: ‎01-10-2014

Re: Problem with device names

After further fiddling around this morning, I've managed to fix this by doing a factory reset  Smiley
Sincere apologies if I've wasted anyone's time.
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,533
Fixes: 12
Registered: ‎01-12-2010

Re: Problem with device names

Nice Bully there  MartyPop  Wink
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
MartyPop
Rising Star
Posts: 137
Thanks: 13
Registered: ‎01-10-2014

Re: Problem with device names

Yeah, next season can't come quick enough, I'm bored already  Cheesy
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,533
Fixes: 12
Registered: ‎01-12-2010

Re: Problem with device names

lets hope they get some results and back to SL  Cool
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .