cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with Port Forwarding

keithsloan52
Hooked
Posts: 6
Thanks: 1
Registered: 25-04-2015

Problem with Port Forwarding

I am experiencing a problem with port forwarding. I run a web server and have defined a new application/game with ports 8080 for inport and output. I changed my web server to work with port 8080. Now each morning I cannot access my site until I go into the router page for port forwarding and re click on the apply. Clicking on the apply without changing anything fixes the problem.
My router has the following info
Board ID: F@ST2704N
HardWare Version: F@ST2704N V1.0
Serial Number: N7150291M005344
Mac Address: 44:e9:dd:ac:d1:78
Build Timestamp: 141118_1136
Software Version: 7.273.1_F2704N_Plusnet
Bootloader (CFE) Version: 7.273.1
DSL PHY and Driver Version: A2pG039f2.d25b
Wireless Driver Version: 5.100.138.2008.cpe4.12L06B.4
Uptime: 0D 13H 58M 12S
5 REPLIES
keithsloan52
Hooked
Posts: 6
Thanks: 1
Registered: 25-04-2015

Re: Problem with Port Forwarding

In fact is seems to loose the port forwarding after just a number of minutes. Going into port forwarding and selecting edit on the application/machine then apply fixes it for a short while.
keithsloan52
Hooked
Posts: 6
Thanks: 1
Registered: 25-04-2015

Re: Problem with Port Forwarding

How do I raise a support ticket for this? as it is affecting availability of my website?
keithsloan52
Hooked
Posts: 6
Thanks: 1
Registered: 25-04-2015

Re: Problem with Port Forwarding

Tried a factory reset. Did not fix things
Community Veteran
Posts: 1,841
Thanks: 103
Fixes: 6
Registered: 21-01-2013

Re: Problem with Port Forwarding

Is the target device on a static IP address?
If so I would try it on a dynamic IP address.