cancel
Showing results for 
Search instead for 
Did you mean: 

Post OR work

FIXED
Highlighted
Aspiring Pro
Posts: 384
Thanks: 47
Fixes: 2
Registered: ‎17-09-2018

Post OR work

Following on from OR's work on the street box, please can I request a GEA report.

Thanks

3 REPLIES 3
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 1,909
Thanks: 332
Fixes: 107
Registered: ‎26-03-2018

Re: Post OR work

Fix

Hi @dws1000,

 

I've run a GEA test and here is the result:

 

Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0000
Description GEA service test completed and no fault found .
Main Fault Location OK
Sync Status In Sync
Downstream Speed 22.2 Mbps
Upstream Speed 2.6 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Repetitive Electrical Impulse Noise Not Detected
Estimated Line Length In Metres 1509.1
Upstream Rate Assessment Very Good
Downstream Rate Assessment Very Good
Interference Pattern Not Detected
Service Impact No Impact Observed
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream Traffic Detected
Technology VDSL
Profile Name 0.128M-40M Downstream 3dB, Retransmission Low - 0.128M-10M Upstream, Error Protection Off
Time Stamp 2019-02-24T14:45:00
Parameters MIN MAX AVG
Down Stream Line Rate 21.9 Mbps 22.2 Mbps 22.0 Mbps
Up Stream Line Rate 2.4 Mbps 2.5 Mbps 2.4 Mbps
Up Time 0.0 Sec 900.0 Sec 843.2 Sec
Retrains 0.0 1.0 0.0
Current and Last 15 Minute Bin Performance
Parameters Last Traffic Count(Upto 15 mins) Current Traffic Count(Upto 15 mins)
Start Time Stamp 2019-03-09T14:18:37Z 2019-03-09T14:33:37Z
Ingress Code Violation 0 0
Egress Code Violation 0 0
Errored Seconds 0 0
Severely Errored Seconds 0 0
Unavailable Seconds 0 0

 

Please let us know if you're experiencing any problems with your connection at the moment or if there's anything else that you'd like to discuss.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
Highlighted
Aspiring Pro
Posts: 384
Thanks: 47
Fixes: 2
Registered: ‎17-09-2018

Re: Post OR work

@EmilyD 

 

Thanks.

Looks like the crosstalk not present now, interesting as when the OR man turned up, not for me, lost connection for approx 3 min, then came back ok, wonder what he did, possibly a wet junction?

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 1,238
Thanks: 137
Fixes: 55
Registered: ‎26-03-2018

Re: Post OR work

Hi @dws1900,

Hard to say what could have been causing the issue without seeing the engineers notes for ourselves, though hopefully this should mean everything's been sorted out now. If any further issues do occur, please let us know and we'll be more than happy to assist further.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team