cancel
Showing results for 
Search instead for 
Did you mean: 

Poor upload speed

dg06
Grafter
Posts: 33
Registered: 23-04-2014

Poor upload speed

Over the past year or so my upload speed has been dropping. I used to get 3-3.5 Mb/s and now I only get around 1 Mb/s. During this time my download has increased (maybe due to G.INP?).

 

I'm on the 40/20 fibre package and was wondering if I have been placed onto the 40/2 package in error. I am hoping a kind rep will look into this for me to see if I am being capped/banded incorrectly by Plusnet or if I might have a fault.

 

Router stats:

					Downstream	Upstream
Line Coding (Trellis)			On		On
SNR Margin (dB)				11.6		7.1
Attenuation (dB)			27.9		0.0
Output Power (dBm)			10.6		10.5
Attainable Rate (Kbps)			33336		1237
Rate (Kbps)				24999		1237
D (interleaver depth)			16		1
I (interleaver block size in bytes)	189		32
N (RS codeword size)			189		32
Delay (msec)				0		0
INP (DMT symbol)			40.00		0.00

 test_result.JPG

146606783263042171779.png

5 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,648
Thanks: 641
Fixes: 162
Registered: 05-04-2007

Re: Poor upload speed

Your line is still provided on the higher upload speed service, so we're not restricting you at all from that respect.

 

Sync Status In Sync
Downstream Speed 25.0 Mbps
Upstream Speed 1.2 Mbps
Profile Name 0.128M-25M Downstream, Retransmission Low - 0.128M-2.3M Upstream, Error Protection Off

 

It is quite a lone line for fibre, so the upload isn't going to be great but it's currently below the estimates so it may be worth reporting a fault.

Featured Products

Downstream Line Rate(Mbps)

Upstream Line Rate(Mbps)

Downstream Range(Mbps)

WBC FTTC Availability Date

WBC SOGEA Availability Date

Left in Jumper

  High Low High Low        
VDSL Range A (Clean) 20 14.9 3.2 1.7 -- Available -- --

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
dg06
Grafter
Posts: 33
Registered: 23-04-2014

Re: Poor upload speed

Thanks for the reply Chris.

dg06
Grafter
Posts: 33
Registered: 23-04-2014

Re: Poor upload speed

So yesterday I had a power cut for best part of the day. When the power came back on my upload speed has now increased to 1.94 Mbps. 

 

test_result_21_06_16.JPG

Community Gaffer
Community Gaffer
Posts: 17,648
Thanks: 641
Fixes: 162
Registered: 05-04-2007

Re: Poor upload speed

That's looking better and is now back within the estimates, hopefully it doesn't drop down again.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
dg06
Grafter
Posts: 33
Registered: 23-04-2014

Re: Poor upload speed

It's certainly an improvement and just back in the estimates, still lower than it was though, hopefully it doesn't drop again!