cancel
Showing results for 
Search instead for 
Did you mean: 

Poor speed since downgrade.

steveuk
Grafter
Posts: 199
Registered: ‎02-02-2013

Poor speed since downgrade.

Hi i seem to have lost a lot of speed over the last few months and it all started when i downgraded to the 40/20 package.
When i first signed upto plusnet i chose the 80/20 package but the maximum speed spofile i ever got was 43Mbps.
Over time my profile droped to around 38Mbps, and stayed there for a good few months but then out the blue the profile droped again and seemed to stick at 33Mbps.
I decided to downgrade to the 40/20 package to save a bit of money as there is no point me paying for the 80/20 package when i can only get a maximum of 43Mbps.
Since the downgrade my profile has droped to 24.19Mbps and i have no idea why.
I have checked the phoneline for any noise and i can't hear anything that would indicate a problem.
I have just done a bt speed test and i have attached a picture below.
I should add that i am always connected to over ethernet and i do not use any extentions, I am also right next to the VDSL faceplate and to be honest i don't think i could get any closer lol Cheesy
Would you be able to run some tests to see if you can find any issues please and if possible could you ask BT to reset my line.
Thanks in advance
Steve.
13 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,674
Thanks: 661
Fixes: 165
Registered: ‎05-04-2007

Re: Poor speed since downgrade.

Your line is currently below the estimate, so something isn't right there.
I'd suggest going through the faults troubleshooter at https://faults.plus.net as this asks you to confirm some details (most of which you've already mentioned) and runs an initial test on the line. Our faults team will then pick this up and let you know the results and next steps.
Quote
Would you be able to run some tests to see if you can find any issues please and if possible could you ask BT to reset my line.

Unfortunately we don't have the remote tools on fibre to be able to reset a line. You'd need to go through a fault and engineer visit in order to get a reset on fibre.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
steveuk
Grafter
Posts: 199
Registered: ‎02-02-2013

Re: Poor speed since downgrade.

Cheers Chris i will get them tests done tomorrow once i can move a bit better, this bad back is a pain lol
steveuk
Grafter
Posts: 199
Registered: ‎02-02-2013

Re: Poor speed since downgrade.

Can anyone take a look at question #95264795 please.
I've ran all the tests and followed all the steps on the BT test page and it's still showing red.
I've checked everything my end and i can't see anything that would cause my profile to drop so low.
PC modem and router are right next to the VDSL faceplate so there is nothing to move closer.
Everything connected by ethernet. (I hate wireless) lol
I ran the TAP3 test to using the BT domain login name and the test runs fine but errors on getting detailed info and that is alos why i have had so many drops the last day or so.
Cheers
steveuk
Grafter
Posts: 199
Registered: ‎02-02-2013

Re: Poor speed since downgrade.

Hi I was just wondering if there has been any updates as i have not heard anything since my ticket was updated about 3 days ago..
I just need to know if BT plan on coming out so i can move a few things so they can get to the VDSL fraceplate/socket.
Thanks in advance for any updates.
steveuk
Grafter
Posts: 199
Registered: ‎02-02-2013

Re: Poor speed since downgrade.

So i finaly got an update to say BT cannot fix my issue remotely and now need to come out.
Does this mean they want to come and check my wiring? They won't have much to check as this is my setup.
As far as i can see i have a stuck profile that needs a reset at the exchange.
If there is a problem my end then the modem or router is faulty in my opinion.
Community Gaffer
Community Gaffer
Posts: 17,674
Thanks: 661
Fixes: 165
Registered: ‎05-04-2007

Re: Poor speed since downgrade.

The engineer should test the line between the cabinet and your premises, if required they'll perform a reset of the line after this. Let us know how the visit goes and whether your're still seeing issues afterwards.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
steveuk
Grafter
Posts: 199
Registered: ‎02-02-2013

Re: Poor speed since downgrade.

Thanks again for the updates Chris.
Any idea what might have made my profile drop and stick at 24Mbps? Could a faulty modem or router cause the problem.
steveuk
Grafter
Posts: 199
Registered: ‎02-02-2013

Re: Poor speed since downgrade.

Just an update, BT have been here for 2 hours the line has been tested and according to the machine BT use my line is extremely clean and stable.
A reset was done on my line and the equipment showed a sync rate of around 43Mbps but the BT test still shows red and a profile of 24Mbps so we are puzzled as to why the profile did not update.
Now the profile might take time to update on BT's end but i would have though that it would change at the same time the line was reset.
New MK3 faceplate was fitted to as the old one smells funny so the BT guy and myself agreed it's best to change it.
No CRC errors showing on my line and very minimal fec errors.
line attenuation down = 22.6 or 22.8 and upload was around the same.
Guess it's just a waiting game now to see what happens.
One thing BT and myself do agree on is the fact i should be getting at least 33 to 35Mbps.
Just done the bt speed test again and my profile has not changed 1 bit even though the BT test equipment said it was reset hmmm.
Starting to think i should have stayed on the 80/20 package.
Well what ever just happend has fixed the issue speed is back to what it should be atm so thanks a lot for all the help.
http://www.speedtest.net/my-result/3968637536
Community Gaffer
Community Gaffer
Posts: 17,674
Thanks: 661
Fixes: 165
Registered: ‎05-04-2007

Re: Poor speed since downgrade.

I was reading through your post wondering why the profile and therefore the speed hadn't updated and then got to the last line Smiley
Good to see that it's back to where it should be! Is the profile showing correct on a BT Speedtest now?
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
steveuk
Grafter
Posts: 199
Registered: ‎02-02-2013

Re: Poor speed since downgrade.

Hi Chris, The BT speed test is still showing up funny in the sense that it says my profile is still 24.2Mbps but the actual speed i am getting is 37.89Mbps and is exactly where it should be.
Small update since my last post.
Speed test is still good and spot on as you can see from the link below but the BT speed test still seems to think i have a 24.2Mbps profile as can be seen in the attached picture so no idea what is causing that lol i guess BT broke it.
http://www.speedtest.net/my-result/3969427639
steveuk
Grafter
Posts: 199
Registered: ‎02-02-2013

Re: Poor speed since downgrade.

Sorry to bump this again but something still seems odd with the BT test site lol Cheesy
Now before get into whats bugging me i just want to say that my speed is now fine due to my profile being reset and below is a link to todays speed test and it looks spot on to me.
http://www.speedtest.net/my-result/3971428565
I'm also happy to report that i have not had any drops since my speed went back to normal, I was hosting games and watching BBC Iplayer and youtube without any issues at all Cheesy
What is bugging me now is the results i see on the BT speedtest site.
Pic added below and does this look odd to anyone else?
Plusnet Help Team
Plusnet Help Team
Posts: 5,974
Thanks: 579
Fixes: 219
Registered: ‎01-01-2012

Re: Poor speed since downgrade.

To my knowledge the BT Speedtest should class the test as a fail if your speed is below 60% of the actual profile.
This isn't the case here so I'm not 100% sure why its failing.
In all honesty if everything else is fine I wouldn't worry about it.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
steveuk
Grafter
Posts: 199
Registered: ‎02-02-2013

Re: Poor speed since downgrade.

Thanks Matthew Cheesy
Everything seems spot on my end so i'm more than happy.
According to my netgear router i have had a stable connection for around 28 hours now and my ip is still the same so all looks good.