cancel
Showing results for 
Search instead for 
Did you mean: 

Poor performance on 40/20 Fibre package

karenkitten
Newbie
Posts: 4
Registered: 11-08-2015

Poor performance on 40/20 Fibre package

Hello,
I'd like to report an issue with our new 40/20 Fibre package.
We were recommended Plus Net by a family member, and have been with Plus net for about the last 3 weeks ourselves now. Up until yesterday speed was not an issue.
Since yesterday morning, we've noticed severe performance issues. As mentioned above, we are on the 40/20 Fibre package that Plus Net offers. When I arrived home yesterday I noticed the internet was extremely slow, so I decided to do a speed test (speedtest.net). The speeds returned were as follows:
First test: 1.2Mb/s down, 0.8Mb/s up
Second test: 0.7Mb/s down, 0.9Mb/s up
Third test: 0.9Mb/s down, 0.6Mb/s up
It's worth nothing that I restarted the router in between each test.
Speed test also returned similar results today.
Factors to consider:
- Our telephone line is fine - no white noise, can hear the dial tone crystal clear
- We use wireless with network adapters that support the 802.11n standard
- We have strong signal strength (full bars)
- We have scanned all laptops using avast! and AVG. None of which returned any signs of viruses.
- Plus Net has specified no planned works in our area (Middlesex)
- We are past the first 10 days, ironically enough this was the period which was fastest even though Plus Net says performance may suffer during this period
- Various devices have been tested (iPad, Smart phones, Laptops) and have all provided the same poor results mentioned above.
I find it quite funny that we also received an email today relating to price increases on an already lacking service which is a bit of a kick in the teeth.
Please could someone get in touch to assist? It'd be much appreciated.
Many thanks!!
6 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 17,641
Thanks: 535
Fixes: 159
Registered: 05-04-2007

Re: Poor performance on 40/20 Fibre package

The line's looking stable, not many drops showing so I'm not too worried about that:

No problems with the actual connection rate:
Downstream Speed 75.7 Mbps
Upstream Speed 20.0 Mbps

Or the profile:
Profile Name 0.128M-80M Downstream, Error Protection Off - 0.128M-20M Upstream, Error Protection Off
Can you run a BT Speedtest at http://speedtest.btwholesale.com/ - go through to the 'further diagnostics' test and complete that.
I'd also suggest testing on a wired connection just to rule out the wifi.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
karenkitten
Newbie
Posts: 4
Registered: 11-08-2015

Re: Poor performance on 40/20 Fibre package

Thanks for your prompt response Chris.
I'm at work just now, but will post a response later tonight with the speedtest results. Oddly enough after posting this topic the speeds seemed to shoot up again according to someone add home but I'll get some figures for you when I'm in.
karenkitten
Newbie
Posts: 4
Registered: 11-08-2015

Re: Poor performance on 40/20 Fibre package

Hi Chris, results are below

Or the direct link is http://i.imgur.com/C18LV5e.png?1 if the above is too small
Community Veteran
Posts: 6,364
Thanks: 490
Fixes: 45
Registered: 30-07-2007

Re: Poor performance on 40/20 Fibre package

Quote
I'd also suggest testing on a wired connection just to rule out the wifi.
Chris probably won't see your response until tomorrow now since the CRT people don't work 24/7. If that test wasn't wired, is there any chance of repeating it with a laptop wired to the router ? That way Chris will have all the information for tomorrow
karenkitten
Newbie
Posts: 4
Registered: 11-08-2015

Re: Poor performance on 40/20 Fibre package

Hi there, apologies, that was not a wired connection. I've just attempted to gather wired results (LAN1 port from Router directly into Ethernet port on laptop) but the laptop could not identify the network and said 'Limited'. The Wireless connection was also doing this ('Limited')... it dropped again at around 8.30PM, disconnecting me. Upon reconnecting the performance was bad. Image below shows the speed (wireless):
Direct link: http://i.imgur.com/yfxR8XZ.png
I will bring my work laptop home with me tomorrow to attempt a wired speed test to determine if the initial wired test was a Laptop or Router issue.
- The drops seem to be very sporadic, lasting from just 30 minutes (tonight) to upwards of a few hours.
- My laptop was the only device connected when the drop occurred at 8.30PM.
Hopefully this is useful information!
Thanks again!  Smiley
MattyC
Champion
Posts: 3,192
Thanks: 161
Fixes: 46
Registered: 10-04-2014

Re: Poor performance on 40/20 Fibre package

Thanks for coming back to us.
Are you ok to let us know how you get on with the work laptop?
ex-Plusnet staffer. Any posts after 28/07/2017 aren't on behalf of Plusnet