cancel
Showing results for 
Search instead for 
Did you mean: 

Poor coverage compared to Sky

Newbie
Posts: 7
Registered: ‎26-10-2018

Poor coverage compared to Sky

I put our plusnet router where out sky one was. From here sky covered the whole house easily. Not so with plusnet. Very poor, no signal in two bedrooms. Will be switched back to sky at the end of our deal.
3 REPLIES 3
Plusnet Help Team
Plusnet Help Team
Posts: 1,957
Thanks: 339
Fixes: 109
Registered: ‎26-03-2018

Re: Poor coverage compared to Sky

Hi @iandhjolliffe, I'm sorry to hear that you've been experiencing problems with your WiFi signal after moving over to us.

 

The guide below will show you how to log into the router and change the wireless channel as it's usually another router in the area on the same or similar channel that will be causing issues for both wireless frequencies. Before picking a channel I'd suggest downloading a free WiFi analyser app which will scan your area for all the routers and show what channels they are on between 1-13. Although the above app isn't essential it helps you pick where your router would be best in terms of channels and saves a lot of time doing it via trial and error.

 

1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254 If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

 

 2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

 

 3) Select the option for 'Wireless' followed by '5 GHz Wireless'. What we want to do to begin with is turn 'Sync with 2.4 GHz Wireless' to 'Off' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection. Once this is changed, we will need to keep an eye on it for a day or 2 to see if the issue continues. If it does, the next step would be to change the wireless channel. Keeping in mind the original 2.4Ghz unchanged name network connection would be the best to connect your devices to for a stronger signal. 

 

4) Following the above guide to get to your 'Advanced Settings' page, you will need to change the settings within the 2.4 GHz Wireless tab and the 5 GHz Wireless tab.

 

5) Under the correct heading, you will need to find 'Channel Selection' on the list and change this from 'Automatic' to any one of the other channels, This can also need doing under '5 GHz Wireless' to cover both signals. Give it 3-4 hours of testing to see if the issue still persists and try to change the channel again if you see little or no improvement.

 

Please let us know how it goes.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
Pro
Posts: 587
Thanks: 112
Fixes: 8
Registered: ‎30-07-2007

Re: Poor coverage compared to Sky

Why not simply use the old Sky router with PlusNet. Looking at the Sky users forums there seem to be some fairly detailed instructions on how to reflash the Sky router for use with other ISPs
Newbie
Posts: 7
Registered: ‎26-10-2018

Re: Poor coverage compared to Sky

I may have to try this has plusnet router clearly inferior Smiley Can't find for 102 router (the black fibre one).