cancel
Showing results for 
Search instead for 
Did you mean: 

Poor connectivity. Packet loss. Ping spikes. A common theme?

Highlighted
Hooked
Posts: 5
Thanks: 1
Registered: ‎28-04-2020

Poor connectivity. Packet loss. Ping spikes. A common theme?

Since the beginning of lockdown I've noticed my connection drops out a few times a day. Connection pings are all over the place too.

I first assumed it was purely down to a large increase in service demand due to people being stuck home. However, the issue is just as bad, if not worse, between 11pm and 3am!

Something isn't right, and it isn't on my end!

The wiring in the property is unchanged and never being an issue: all tests are fine, despite every ISP in the land jumping to this as the most likely fault.

The ping issue is still apparent when connected via ethernet as well as WiFi, so this isn't a channel or interference issue.

I'm see a lot of threads with the same issue and can only assume that the problems presented are server side.

I've uploaded images of a continuous speed test showing ping spikes and packet loss. These re available publicly on my profile. There doesn't seem to be anyway to attach images to this thread via android?

I'm becoming tired of a connection that is no longer suitable for my requirements, which was absolutely fine 6 weeks ago. I look forward to having this resolved.

Many thanks,
Chris
8 REPLIES 8
Highlighted
Moderator
Moderator
Posts: 23,921
Thanks: 4,191
Fixes: 1,071
Registered: ‎11-01-2008

Re: Poor connectivity. Packet loss. Ping spikes. A common theme?


Moderators Note


This topic has been released from the spam filter

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Highlighted
Newbie
Posts: 4
Thanks: 1
Registered: ‎29-04-2020

Re: Poor connectivity. Packet loss. Ping spikes. A common theme?

This is happening with our connection, it has been gradually getting worse but started before the lockdown

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 2,187
Thanks: 47
Fixes: 18
Registered: ‎24-07-2014

Re: Poor connectivity. Packet loss. Ping spikes. A common theme?

I've looked at your connection and it looks pretty solid. Yes, there are a few drops, but nothing like what you imagine. Based on what I've seen, I don't think the issue is our (or Openreach) end.

 

If you could give me more information, we can advise further.

 

Is the connection actually dropping or is it running slow?

What throughput do you get?

What have you tried to ping? Can you ping the router?

If this is a genuine Openreach issue and you have some service, we'd recommend you raise a fault report (faults.plus.net) and we'll get to to it when we're able to send engineers.


Once last point - check your usage and ensure no other devices are working in the background that you don't know about. It's quite common that other devices can be using your bandwidth without realising. Also, please try with an ethernet connection as it appears that at the moment *all*  your devices are connected over wifi.

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
Highlighted
Hooked
Posts: 5
Thanks: 1
Registered: ‎28-04-2020

Re: Poor connectivity. Packet loss. Ping spikes. A common theme?

Hello, and thanks for the reply.

Did you view the images in my profile displaying the ping fluctuation and packet loss?

The connection is generally good, until you try gaming. It's strong enough for streaming due to buffering, but is up and down when trying to realtime game. Which is almost always when any total dropout occurs too.

With ethernet the spikes are still apparent, and of course drop outs still occur. The connection I generally better via ethernet, though this isn't at all feasible. Property has one socket point which is in the most awkward place you can imagine. I'll set a laptop up via ethernet an run a continuous speed/ping test next time I try to play anything online with the ps4 and report back.

I must say again that this has only become apparent over the last 6 weeks, as I'm seemingly seeing many people having similiar problems on the forums.(Granted the forums may look the same year round and I'm only seeing it because I'm here now!)

Thanks again
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 2,187
Thanks: 47
Fixes: 18
Registered: ‎24-07-2014

Re: Poor connectivity. Packet loss. Ping spikes. A common theme?

I can't see the graphs at present I'm afraid, but I would like to know what the difference is over ethernet.

 

I've not noticed any more issues of late.

If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
Highlighted
Aspiring Pro
Posts: 512
Thanks: 51
Fixes: 2
Registered: ‎03-12-2014

Re: Poor connectivity. Packet loss. Ping spikes. A common theme?

I lose the internet randomly several times a day As I posted elsewhere. On these occassions the Router seems to remain connected and I have seemingly been able to speed test my connection but page loading Times out and my Internet connection gets shown as disconnected on my PC whilst all lights remain normal on the Router.

I swapped back to my original BT Modem and Plusnet Router Combo. It seemed better but still lost the internet whilst showing connected though not as often.

I think that there's perhaps a problem at the Plusnet end. If so , PlusNet should come clean becuase I won't be the only one searching for a fault and trying alternative Routers and Modems. Looking at the number of posts currently of a similar nature I think there's something crying out to be fixed on the system, maybe its slow or faulty DNS (Plusnet uses BT's DNS I believe), despite reassurances maybe it's become overwhelmed by extra demands due to lockdown?

What ever, it needs to be addressed and recified Pronto.

 

Highlighted
Newbie
Posts: 2
Registered: ‎05-05-2020

Re: Poor connectivity. Packet loss. Ping spikes. A common theme?

Hi There,

I'm experiencing packet loss on my line so walking other posts with similar symptoms.

In respect of your line drops, I had something similar with Talktalk a few years ago and it ended up being a failing microfilter. Might be worth replacing it if you haven't done so already to eliminate that problem.

 

Kind regards,

 

Jamie

 

 

 

Highlighted
Hooked
Posts: 5
Thanks: 1
Registered: ‎28-04-2020

Re: Poor connectivity. Packet loss. Ping spikes. A common theme?

Hi Jamie,

Thanks for your reply.

I've changed the filter to a spare. The filter that was on was actually an old one used with Sky at a different property. I had to dig them out as the one that came with the router didn't work!

I'm still yet to run a continuous test other ethernet to cross check results so am laying low until that's done. I'll get chance at some point 🤦🏻‍♂️.

Thanks again for the reply. Hope you solve your p.loss issue!

Cheers,
Chris