cancel
Showing results for 
Search instead for 
Did you mean: 

Poor Wi-Fi - again!

Highlighted
Grafter
Posts: 33
Thanks: 2
Registered: ‎30-12-2016

Poor Wi-Fi - again!

After constant problems over the years, our last solution to dropping internet speeds etc was to move the Master Socket to the outer wall, where the Openreach cable enters the house.  This eliminated all/any interference by internal wiring.  The problem now is my router is in the corner of a new house, behind the TV and the strength of the wi-fi signal fluctuates from 31Mb down 0.31Mb!  The walls of the house are paper thin, so now scratching my head as to the next solution - any recommendations? (I suspect all will cost me, rather than Plusnet)

Thanks,

Stephen

8 REPLIES 8
Highlighted
Pro
Posts: 1,109
Thanks: 136
Fixes: 6
Registered: ‎30-10-2011

Re: Poor Wi-Fi - again!

You've kind of answered your own question in that you have chosen the worst possible location for your router Wifi-wise.

Corners are bound to absorb some of the signal, as will physical obstructions, especially those which might additionally cause some EMF interference (your TV.)

Get it out into the open, using longer cables if necessary.

 

Plusnet Help Team
Plusnet Help Team
Posts: 722
Thanks: 100
Fixes: 43
Registered: ‎25-02-2019

Re: Poor Wi-Fi - again!

Hi @Taylor09,

 

I would also advise you to move the router away from a corner.

 

If it is solely wireless devices where you notice the issues then I'd recommend following the steps below on how to best optimise the wireless to suite your property which should improve things for you.

 

What we need to change are a couple of settings on the Wireless page of your router's menu. What we are doing is often called 'splitting the networks' and 'changing wireless channels'.

 

1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254 If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

 

2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

 

3) Select the option for 'Wireless' followed by '5 GHz Wireless'. What we want to do to begin with is turn 'Sync with 2.4 GHz Wireless' to 'Off' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection. Once this is changed, we will need to keep an eye on it for a day or 2 to see if the issue continues. If it does, the next step would be to change the wireless channel. Keeping in mind the original 2.4Ghz unchanged name network connection would be the best to connect your devices to for a stronger signal.

 

4) Following the above guide to get to your 'Advanced Settings' page, you will need to change the settings within the 2.4 GHz Wireless tab and the 5 GHz Wireless tab.

 

5) Under the correct heading, you will need to find 'Channel Selection' on the list and change this from 'Automatic' to any one of the other channels, This can also need doing under '5 GHz Wireless' to cover both signals. Give it 3-4 hours of testing to see if the issue still persists and try to change the channel again if you see little or no improvement.

 

Let us know how it goes please.

If this post resolved your issue please click the 'This fixed my problem' button
 Faris
 Plusnet Help Team
Highlighted
Grafter
Posts: 33
Thanks: 2
Registered: ‎30-12-2016

Re: Poor Wi-Fi - again!

'Tis my suspicion, but wanted to get away from long cables trailing around rooms!

Highlighted
Grafter
Posts: 33
Thanks: 2
Registered: ‎30-12-2016

Re: Poor Wi-Fi - again!

Ok, I've changed this.  Should I allow any of my devices connect via the 5G network or leave them as they are?  All the wireless devices are Apple products, an iPad, a few phones and a MacBook.

Highlighted
Pro
Posts: 1,109
Thanks: 136
Fixes: 6
Registered: ‎30-10-2011

Re: Poor Wi-Fi - again!


@Taylor09 wrote:

'Tis my suspicion, but wanted to get away from long cables trailing around rooms!


Obviously can't picture your setup, but could it not be moved from behind the TV to the left or right of it without needing to use long cables?

Although the 2.4Ghz signal has better penetration than 5Ghz, you can't expect miracles if it remains partially blocked by the room corners and the TV.

 

 

Highlighted
Grafter
Posts: 33
Thanks: 2
Registered: ‎30-12-2016

Re: Poor Wi-Fi - again!

Hi,

yes, I've moved the hub from directly behind the TV so at least it is 'pointing' out into the room.. I had thought about buying a better router which maybe transmits from bigger aerials that are directional. 

Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 1,631
Thanks: 273
Fixes: 57
Registered: ‎26-03-2018

Re: Poor Wi-Fi - again!

Hi @Taylor09 

 

It's up to you on the 2.4 V 5Ghz channel choice really. 

 

Take a look here for some info on the two which might help you make up your mind. 

 

Thanks, 

MoR

If this post resolved your issue please click the 'This fixed my problem' button
 MoR
 Plusnet Help Team
Highlighted
Seasoned Hero
Posts: 5,149
Thanks: 2,282
Fixes: 149
Registered: ‎30-06-2016

Re: Poor Wi-Fi - again!


@Taylor09 wrote:

Ok, I've changed this.  Should I allow any of my devices connect via the 5G network or leave them as they are?  All the wireless devices are Apple products, an iPad, a few phones and a MacBook.


Try both and use the best.