cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet setup parameters for Billion BiPAC 8800NL modem router

Goldbug101
Newbie
Posts: 3
Registered: 11-03-2015

Plusnet setup parameters for Billion BiPAC 8800NL modem router

Hi Folks.
Experimenting with various things to try and improve lamentable VDSL from initial 13mbps at installation.
Got it up to 25-27mbps by disconnecting house extension wiring and have since replaced OR faceplate with ADLS Nation XE-2005 which didn't make any difference tbh, apart from doing away with the need for filters at all sockets.
House wiring rerouted away from all possible sources of interference and with it reconnected get around 18-20mbps.
Thought I'd try a more flexible router setup and the Billion gets lots of rave reviews, so got hold of one.
Can I get on the internet with it? Can I b*&"@~x. ADSL light is on, so that's something. I'm writing this with my OR modem and Plusnet SagemCom router back in action.
I've set up many routers over the years on ADSL, but cannot for the life of me get this one to talk nicely.
Found this info on the thinkbroadband forum, but it doesn't seem to work:

IMPORTANT please do the following settings below:
click onto the configuration section and click on the WAN section go to your PTM0.1 connection and click the "edit" button... on this screen select "IP over Ethernet" from the top dropdown... then change the VLAN mux ID to "101" and change the 8021P to "0", finally change the MTU to 1492.... and click "apply" that should be work on FTTC UK. Don't forget to enter your isp username and password to connect.


It's not completely clear imho, but nice of someone to try.
I've taken the router back to factory defaults and had another go but nada. ADSL light - tick. Internet light - dark.
Anyone can help, much appreciated.
Thanks
P.
9 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Plusnet setup parameters for Billion BiPAC 8800NL modem router

I assume that you started here http://www.plus.net/support/broadband/hardware/broadband-connection-settings.shtml#fibreConnectionSe... and configured the WAN interface to PTM from the factory defaults
Goldbug101
Newbie
Posts: 3
Registered: 11-03-2015

Re: Plusnet setup parameters for Billion BiPAC 8800NL modem router

Hi Oldjim.
Thanks for speedy response - appreciated.
Yes, I have seen that info and similar in the PDF user guide, but there are so many setup options in the 8800NL, many of which probably don't need to be touched, that I can't clearly identify where to alter this parameter - there is no 'always on' option anywhere that I can see, for instance.
P.
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Plusnet setup parameters for Billion BiPAC 8800NL modem router

If you don't get an answer here I suggest posting over here http://forum.kitz.co.uk/index.php under Broadband Hardware
Goldbug101
Newbie
Posts: 3
Registered: 11-03-2015

Re: Plusnet setup parameters for Billion BiPAC 8800NL modem router

Many thanks - will do.
Just trying on the Billion UK forum at the moment, will get over to Kitz and register.
KR
G.
Marksfish
Grafter
Posts: 321
Registered: 22-11-2014

Re: Plusnet setup parameters for Billion BiPAC 8800NL modem router

Don't know if these help at all? I know it took several attempts before mine would connect properly.
Mark
thunderer
Grafter
Posts: 120
Thanks: 4
Registered: 27-01-2012

Re: Plusnet setup parameters for Billion BiPAC 8800NL modem router

It took me a while to get the settings right.
In the QUICK START menu:
WAN Interface    ( WAN  >  Wireless )
Main Port = DSL
Layer 2 Interface = PTM (VDSL)
Type = PPPoE
Username =  *********@plusdsl.net (******** = your username that you login in with) , You'll enter this on the next screen IIRC.
WAN IP Address = Obtain an IP Address Automatically
Click Continue.
WAN Interface    ( WAN  >  Wireless )  2nd Screen.
WAN Service.
Type = PPP over Ethernet (PPPoE)
Username = *********@plusdsl.net (******** = your username that you login in with)
Password = The one you login with.
Service Name = Plusnet (Can be blank)
Authentication Method = CHAP (Can be AUTO, but found it works better if you select CHAP)
IPv4 Address = Static (UNCHECKED, unless you have a static IP)
IP Address = Will be blanked out unless above is checked in which case enter your IP address.
IPv6 for this service = Enable (UNCHECKED)
MTU = 1492
Click Continue & WAIT for about 15-20 seconds, if you've done it all correctly it will connect.
thunderer
Grafter
Posts: 120
Thanks: 4
Registered: 27-01-2012

Re: Plusnet setup parameters for Billion BiPAC 8800NL modem router

It'd not only be polite, but nice to know if the advice given resolved the OP problems.
No harm in saying yes thanks or sorry no it didn't!  Roll eyes
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: 26-11-2012

Re: Plusnet setup parameters for Billion BiPAC 8800NL modem router

Quote from: thunderer
IPv4 Address = Static (UNCHECKED, unless you have a static IP)
IP Address = Will be blanked out unless above is checked in which case enter your IP address.

This bit is wrong.  Even if you have a static address you should leave the WAN IP address set to Auto/DHCP/Dynamic as Plusnet implement static IPs by always giving you the same address via DHCP.
Quote from: thunderer
It'd not only be polite, but nice to know if the advice given resolved the OP problems.
No harm in saying yes thanks or sorry no it didn't!  Roll eyes

Give the OP a chance, they may have a life and not tried the settings yet Wink
thunderer
Grafter
Posts: 120
Thanks: 4
Registered: 27-01-2012

Re: Plusnet setup parameters for Billion BiPAC 8800NL modem router

Have a look at Marksfish's post and you'll see what I mean and I posted a minute or after him and I was just copying the information of the router setup screen, which correlates perfectly with what Marksfish has put.