cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet hub connection issue

inzyman
Newbie
Posts: 4
Thanks: 2
Registered: 2 weeks ago

Plusnet hub connection issue

Hi everyone.

I have had fibre broadband with the Plusnet Hub One for a few months and it has had connection issues from the start.  The wifi connection is good in the room where the hub is, but in every other room it is terrible.  I have tried all the standard fixes, keep away from electronic equipment etc, but still no joy.  The connection was actually better with my old sky standard broadband.  I have boosters that I used with Sky and they seem to connect to the hub but it doesn't help.

I did a live chat with Plusnet and they advised that I might try connecting an additional modem to the router.  I did a second live chat to ask what kind I should get and they said it was possible.

I am now really confused and I would really appreciate any help and advice you can give.

Thanks.

 

7 REPLIES
Highlighted
Baldrick1
Aspiring Hero
Posts: 2,011
Thanks: 851
Fixes: 67
Registered: ‎30-06-2016

Re: Plusnet hub connection issue

Welcome to the forum.

Does the standard fixes include separating the 2.4 and 5 GHz bands, see https://community.plus.net/t5/My-Router/2-4ghz-and-or-5ghz-best-practice/m-p/1351966#M840? If so have you tried both bands? Connecting an additional router is a total non starter unless you set the router up as a wireless access point (WAP), if you don't have a router that can be set up in this manner then you might as well stick with your boosters or buy a WAP.

You say that the Sky boosters do not help. Have you tried factory resetting them before pairing them.with your Hub One?

inzyman
Newbie
Posts: 4
Thanks: 2
Registered: 2 weeks ago

Re: Plusnet hub connection issue

Hi Baldrick.

Thanks for your reply.  Yes, I have tried the 2 different bands but no joy.

I am not sure if my router can be set up as a WAP and I'm guessing that was the confusion when chatting to Plusnet.

I don't think I did a factory reset on the boosters before connecting them so I will give that a try.

Cheers.

Plusnet Help Team
Plusnet Help Team
Posts: 13,761
Thanks: 268
Fixes: 78
Registered: ‎27-04-2007

Re: Plusnet hub connection issue

Hi there, have you tried using an app like "WiFi Analyzer" to find the best channel to set the router to? 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
inzyman
Newbie
Posts: 4
Thanks: 2
Registered: 2 weeks ago

Re: Plusnet hub connection issue

Hi there.

No I haven't but I have tried the 2 channels that are available and neither works that well.  Can you set perimeters beyond that? 

Plusnet Help Team
Plusnet Help Team
Posts: 10,169
Thanks: 3,209
Fixes: 514
Registered: ‎21-04-2017

Re: Plusnet hub connection issue

Hi @inzyman

I don't think you can set any other parameters bar change the channel.

I've sent you a replacement router to try out, which should arrive early next week.

Let us know how it goes once you receive it and set it up.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
inzyman
Newbie
Posts: 4
Thanks: 2
Registered: 2 weeks ago

Re: Plusnet hub connection issue

Hi Gandalf.

Thanks for your assistance.  I will try the new router and let you know how it goes.

Cheers.

Plusnet Help Team
Plusnet Help Team
Posts: 677
Thanks: 171
Fixes: 44
Registered: ‎26-03-2018

Re: Plusnet hub connection issue

Thanks @inzyman

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team