cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Router loosing me 40% of connection speed !!!

jsgordon79
Newbie
Posts: 3
Registered: a month ago

Plusnet Router loosing me 40% of connection speed !!!

Hi there

On "unlimited fibre" the maximum speed we can get in my location is only 17mb (which I would be over the moon with). I have never had anywhere near that it's always been between 9 and 10mb 

Very recently my line went down and after having Open reach round 3 times finally backup and running, however, they tested the line numerous times and said I was getting almost 17mb connection through the line, yet when they plug in the router, they only get 10mb, essentially the router is looing me 7mb. They tested again and again.

Plusnet just sent me out a brand new router, it has improved by 0.5mb and got the upload speed to just over 1mb. Tested this many times over there could be many variables affecting it but it's essentially the same or a fraction better.

So why is the Plusnet Router losing me such a massive chunk of my bandwidth? Is there anything that can be done? a 3rd party router? Just seems crazy! Is this an issue other people have?

Thanks in advance, James.

 

6 REPLIES 6
jab1
Seasoned Hero
Posts: 6,043
Thanks: 2,041
Fixes: 63
Registered: ‎24-02-2012

Re: Plusnet Router loosing me 40% of connection speed !!!

Are you testing wireless or with an ethernet connection?

NOTE - this should be on the Fibre board - I will ask the mods to move it.

John
jsgordon79
Newbie
Posts: 3
Registered: a month ago

Re: Plusnet Router loosing me 40% of connection speed !!!

Thanks for replying. Testing over wifi with my mobile using Ookla Speedtest app. I don't have the tech to test the line speed as Openreach did.

I was using the same app to test when Openreach were here, they recommended the app and told me to try it with the new router when it arrived.
jab1
Seasoned Hero
Posts: 6,043
Thanks: 2,041
Fixes: 63
Registered: ‎24-02-2012

Re: Plusnet Router loosing me 40% of connection speed !!!

Do you have a desktop computer or laptop? Both those should have an ethernet cable/connection socket to test in a similar manner to the BT tech.

Wireless speeds, tested by any means, are outside the control of ISPs, as there are too many variables that can affect them.

John
Strat
Moderator
Moderator
Posts: 30,219
Thanks: 3,230
Fixes: 495
Registered: ‎14-04-2007

Re: Plusnet Router loosing me 40% of connection speed !!!

Moderators Note
This topic has been moved from ADSL Broadband to Fibre Broadband.

Customer and Forum Moderator. Windows 10 Firefox 86.0 (64-bit)

jsgordon79
Newbie
Posts: 3
Registered: a month ago

Re: Plusnet Router loosing me 40% of connection speed !!!

Thanks for that, I actually tried what you suggested and it's still giving me grief.

spent the weekend tweaking with a 4gee router I have for the CCTV and got 35mb DL and 12mb UL, they also gave me unlimited data for £37.50 so I'm giving up with hard wires. Too much grief, too slow, not reliable enough. 

jab1
Seasoned Hero
Posts: 6,043
Thanks: 2,041
Fixes: 63
Registered: ‎24-02-2012

Re: Plusnet Router loosing me 40% of connection speed !!!

OK - I'll consider this solved, then.

John