cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Hub one

etdsaunders
Pro
Posts: 235
Thanks: 31
Fixes: 7
Registered: 21-02-2016

Plusnet Hub one

I was downloading iTunes earlier and noticed when I was downloading that my hub was making some whacky noises. The light also become a disco light (didn't effect anything)

Is this normal behaviour or do I have a faulty hub? I've only just got fibre so it's about 2 week's old. Would plusnet charge for a replacement?

Raspberry Pi enthusiast!
If you Like it, give it a Thumbs Up
9 REPLIES
Moderator
Moderator
Posts: 17,539
Thanks: 1,084
Fixes: 127
Registered: 11-01-2008

Re: Plusnet Hub one

I've not noticed anything with the lights - get the occasional whiny noise.

what colour were the lights or was it just the blue one flashing on and off?
Will Moderate For Thanks
etdsaunders
Pro
Posts: 235
Thanks: 31
Fixes: 7
Registered: 21-02-2016

Re: Plusnet Hub one

The blue colour had a hint of orange and green. Kind of like a strobe effect, which is really weird.

I've restarted and since then it's been fine
Raspberry Pi enthusiast!
If you Like it, give it a Thumbs Up
Plusnet Help Team
Plusnet Help Team
Posts: 4,781
Thanks: 359
Fixes: 136
Registered: 01-01-2012

Re: Plusnet Hub one

I have one too and never noticed any noises.

Then again mine is behind a fish tank due to a higher executive decision Roll eyes

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Moderator
Moderator
Posts: 17,539
Thanks: 1,084
Fixes: 127
Registered: 11-01-2008

Re: Plusnet Hub one

mine's fairly visible and swmbo would have made it abundantly clear if it had ever done that Wink Roll eyes

sounds like maybe it was just one of those things.

it should have a 12 month warranty if it does start doing it again
Will Moderate For Thanks
etdsaunders
Pro
Posts: 235
Thanks: 31
Fixes: 7
Registered: 21-02-2016

Re: Plusnet Hub one

Let's hope it's a one off, only really makes a noise when hitting around 70mb on downloads.

I'll keep an eye on it should it happen again I'll give plusnet a call. It caught my eye/ears as I was sat next to it as it's up high away from a certain 2yr old that loves pressing buttons.
Raspberry Pi enthusiast!
If you Like it, give it a Thumbs Up
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Plusnet Hub one

70Mbps on downloads Shocked I should think it ought to make a noise for that Crazy3 it should be making clapping hands noises as well Cheesy (Only joking, of course).

Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Plusnet Hub one


etdsaunders wrote:
The blue colour had a hint of orange and green. Kind of like a strobe effect, which is really weird.

Next time you see anything like that check how hot the PSU and the Hub One are. The PSU & Hub should only be warm.

etdsaunders
Pro
Posts: 235
Thanks: 31
Fixes: 7
Registered: 21-02-2016

Re: Plusnet Hub one

@Anotherone I'll check it out if it happens again.

Didn't wanna reboot the router because DLM isn't nice to me, seems my speed increased luckily. I'll report back if and when it happens again
Raspberry Pi enthusiast!
If you Like it, give it a Thumbs Up
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Plusnet Hub one

Sounds like your SNRM was a bit higher at the time of last reboot then, lucky Smiley