cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Hub One and iPhone 4S problems

chaswick
Grafter
Posts: 28
Thanks: 1
Registered: 04-08-2007

Plusnet Hub One and iPhone 4S problems

I have recently installed a Hub One router in advance of a switchover to fibre. My iMac, laptop and iPad all work beautifully on Wifi with the new router, but I have problems with my iPhone 4S. For much of the time it is constantly oscillating in and out of Wifi. I did not have this problem with my previous Thomson router, and it is interesting that my wife also has an iPhone 4S and has exactly the same problem. Any suggestions please?
5 REPLIES
Moderator
Moderator
Posts: 18,518
Thanks: 1,814
Fixes: 223
Registered: 11-01-2008

Re: Plusnet Hub One and iPhone 4S problems

we had an issue with one of our macs - best solution is to split the 5GHz network into its own SSID.

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'

chaswick
Grafter
Posts: 28
Thanks: 1
Registered: 04-08-2007

Re: Plusnet Hub One and iPhone 4S problems

Thank you Dvorak. I don't really know what I am doing, but I gave a new SSID to the 5 GHz wireless configuration. I am pleased to report that so far it seems to have cured the problem. As a non-techie I don't understand the difference between the 2.4 GHz and 5 GHz configurations. Everything else seems to be working ok, but I am hoping all will still be alright once my line has been converted to fibre in the near future.
dannyboy75
Rising Star
Posts: 95
Thanks: 19
Registered: 06-08-2015

Re: Plusnet Hub One and iPhone 4S problems

Newer routers offer both 2.4 and 5GHz WiFi as both have their pros and cons. 
2.4GHz has better range, but is more prone to interference as that band is pretty crowded by other routers, cordless DECT phones, etc. In contrast, 5GHz isn't as susceptible to interference, but doesn't penetrate through solid things (e.g. walls) as well as 2.4, so its range isn't as good.
Moderator
Moderator
Posts: 18,518
Thanks: 1,814
Fixes: 223
Registered: 11-01-2008

Re: Plusnet Hub One and iPhone 4S problems

No worries, glad it's helped

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'

chaswick
Grafter
Posts: 28
Thanks: 1
Registered: 04-08-2007

Re: Plusnet Hub One and iPhone 4S problems

Sorry to report that after I thought I had considerable improvement, my iPhone 4S started to drop the Wifi signal again. It happens spasmodically, and you can watch it log in, and a few seconds later it reverts to 3G. Oddly it seems ok in the mornings, but by the evening it continually drops in and out. My wife, who also has an iPhone 4S, has the same problem. Everything else in the house works fine: iMac, iPad, TV and PC. I can confirm that I have altered the SSID of 5GHz. I haven't come back to the forum earlier because I was just hoping it would clear itself. Bit of wishful thinking!