cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Hub One - Disable NAT or Enable Bridge Mode?

Highlighted
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: ‎26-11-2012

Re: Plusnet Hub One - Disable NAT or Enable Bridge Mode?

Regrettably I'm not a mind reader and don't know the layout of your house Smiley  You could test the Pi by moving it to where router 2 is perhaps?

 

If the Windows PC is behaving correctly ignore anything to do with router setup and concentrate on getting your powerline adapters working...

Highlighted
Rising Star
Posts: 80
Thanks: 1
Fixes: 1
Registered: ‎29-04-2015

Re: Plusnet Hub One - Disable NAT or Enable Bridge Mode?

The pi works fine when connected to Router 2, but then again that's directly to the router without the powerline.

The powerlines work fine when I connect my laptop to it, so I can't understand what's going wrong.

Moderator's note by Mike (Mav): Full quote of preceding post removed as per Forum rules