cancel
Showing results for 
Search instead for 
Did you mean: 

Peculiar routing tonight (13th Aug)

Highlighted
Hooked
Posts: 9
Thanks: 2
Registered: ‎13-08-2020

Peculiar routing tonight (13th Aug)

Is anyone else getting very intermittent connectivity ?

 

Traceroute seems fine for things like plus.net (which I assume is obviously hosted within plus.net's own boxes), intermittently will ping 8.8.8.8, but for anything requiring going a little further afield (i.e. one of my work sites hosted with enta.net) I can't get a ping or traceroute to go through. Gmail is down most of the time, as is google search.

 

Have tethered to my phone (on giffgaff) and that will let me ping the enta.net IP address in question and Gmail \ google are then working fine so it's definitely linked to our FTTC connection from plus.net. 

 

Just wondered how widespread this issue may be and whether anyone had any sort of work-around ?

11 REPLIES 11
Highlighted
Hooked
Posts: 9
Thanks: 2
Registered: ‎13-08-2020

Re: Peculiar routing tonight (13th Aug)

Connection still messed up 3 days on.

 

Can't connect reliably (or at all) to;

  • Websites hosted on cloudflare (that's quite a few)
  • Google (search or mail)
  • Google's public DNS server on 8.8.8.8 (though the one on 8.8.4.4 works every time)
  • BBC news \ sport etc

 

With no email option or other way to lodge a support ticket out of hours - don't most ticketing systems allow this ? I've had to resort to sending a message to the Facebook page. Wish me luck !

Highlighted
Newbie
Posts: 4
Thanks: 1
Registered: ‎16-08-2020

Re: Peculiar routing tonight (13th Aug)

Similar issues here for the past couple of days.

 

8.8.8.8 can't ping at all, 8.8.4.4 seems OK for some reason. Trace route to 8.8.8.8 seems to stall at hop 3 (84.93.253.83) which is one of their core IPs (https://whois.domaintools.com/84.93.253.83)

Many other sites not pingable, speedtest.net accessible intermittently, and getting about half the downstream speed I usually do (when it works).

 

I called plusnet a couple of times on Friday, and they told me something about 2 sessions being active (possibly on the equipment in the exchange?) and nothing they could do their end, told me to unplug my router for at least an hour (which I did) to clear it, no difference and still very slow.

 

Wondering if there's a fault in their core somewhere?

Highlighted
Hooked
Posts: 9
Thanks: 2
Registered: ‎13-08-2020

Re: Peculiar routing tonight (13th Aug)

Wondering if there's a fault in their core somewhere?

 

I suspect there is because if it was an issue local to me (router etc) then I'd either have connection to the internet, or none at all. The fact that you are also experiencing the same suggests that we start on a similar piece of kit when openreach passes our connection to plusnet to handle and then somewhere down the route from there to the world there's a faulty piece of kit.

 

Of course today the live text chat is showing as not working either. Could the last person to leave please turn off the lights ?

Highlighted
Newbie
Posts: 4
Thanks: 1
Registered: ‎16-08-2020

Re: Peculiar routing tonight (13th Aug)

Quick update, I'm having zero problems when using work's VPN. Able to traceroute, ping anywhere I want. Speed test up and downstream is excellent.

 

So this definitely seems to be a routing issue somewhere in Plusnet's network, and nothing to do with the physical line quality (which is what plusnet were on about investigating next).

 

I called them and escalated the issue (got the usual unpleasant warning about Openreach engineer charges I would have to pay if it wasn't a physical fault - despite telling them it wasn't a physical fault!). We'll see where the level 2 techies take this one...

 

 

Highlighted
Hooked
Posts: 9
Thanks: 2
Registered: ‎13-08-2020

Re: Peculiar routing tonight (13th Aug)

Interesting you say that. My plan was to use a VPN to my work to route all of our traffic.

 

Only problem ... my work IP is in a range that I just can't ping from home !

Highlighted
Hooked
Posts: 8
Thanks: 1
Registered: ‎16-03-2020

Re: Peculiar routing tonight (13th Aug)

In the exact same timeframe as above I've been having issues with YouTube, specifically, on streaming when connected using a public DNS.

 

So, essentially, when either plusnet or google thinks that I'm on a known DNS provider, YouTube flies like no-one's business, 4K, the works. When I'm using private DNS' then it stinks to high heaven.

 

Now, this could just be my DNS provider failing with their "smart" services, but something this thread has triggered in me makes me think not.

 

Are plusnet, BT, or google doing something new with regards to routing? Can anyone respond, please?


@CavKC_Fan wrote:

Quick update, I'm having zero problems when using work's VPN. Able to traceroute, ping anywhere I want. Speed test up and downstream is excellent.

 

So this definitely seems to be a routing issue somewhere in Plusnet's network, and nothing to do with the physical line quality (which is what plusnet were on about investigating next).

 

I called them and escalated the issue (got the usual unpleasant warning about Openreach engineer charges I would have to pay if it wasn't a physical fault - despite telling them it wasn't a physical fault!). We'll see where the level 2 techies take this one...


 

Highlighted
Newbie
Posts: 4
Thanks: 1
Registered: ‎16-08-2020

Re: Peculiar routing tonight (13th Aug)

They seem to have done something just now to fix it... Internet suddenly functional again and routing correctly to all sites...
Highlighted
Hooked
Posts: 9
Thanks: 2
Registered: ‎13-08-2020

Re: Peculiar routing tonight (13th Aug)

@CavKC_Fan glad to hear it. Are things still working properly ?

 

Mine was still out this morning so I've done a power-cycle of the router and will have to test later.

Highlighted
Newbie
Posts: 4
Thanks: 1
Registered: ‎16-08-2020

Re: Peculiar routing tonight (13th Aug)

All working well so far... consistently good speed through the day, no issues in reaching any sites / services.

 

 

Highlighted
Hooked
Posts: 9
Thanks: 2
Registered: ‎13-08-2020

Re: Peculiar routing tonight (13th Aug)

Lucky you. Mine has swapped over in that I can see 8.8.8.8 but not 8.8.4.4

 

Plusnet support any chance of someone responding to ticket 205099575 ?

Highlighted
Hooked
Posts: 9
Thanks: 2
Registered: ‎13-08-2020

Re: Peculiar routing tonight (13th Aug)

Just to follow up incase anyone else gets this weird problem - it was fixed by doing a change of password for the broadband connection.

Fortunately fixed Friday night.

Reply from Plusnet support today ... “it seems to be working” ! Perhaps the new support methodology is to take so long to reply that people have figured it out before you get to work on it.