cancel
Showing results for 
Search instead for 
Did you mean: 

Pathetic connection yet again

TerryCTR
Grafter
Posts: 141
Registered: ‎09-02-2011

Pathetic connection yet again

I have noticed the connection on my phone hasn't been the best of late but with so much on at work I never had the opportunity to test.
Tonight I ran the tests on my phone via wifi and on average I am getting 31ms ping, 7-10 download and 14-16 upload.
I knew the first thing you would ask was the test ran from the master socket on a wired connection so I have just done that and the results are just like the above.
This happened the last time until you uncapped my line and allowed it to run at the 70 meg speed so I have no doubt in my mind that it's at Plustnets end.
I was told I didn't need the 70meg connection and by going with the 40meg I would have no problems with this and achieve it comfortably.
This is not the case at all!
If you can't provide me with what I am paying for then I wish to leave and I will refuse to pay any line rental/penalty fee for doing so.
Please sort this ASAP and ensure it stays sorted this time
12 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 6,136
Thanks: 592
Fixes: 231
Registered: ‎01-01-2012

Re: Pathetic connection yet again

Your on the 40/20 package so you should be getting speeds of around 40mbps.
What results do you get when you carry out a BT Speedtest using the link below?
http://speedtest.btwholesale.com
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
TerryCTR
Grafter
Posts: 141
Registered: ‎09-02-2011

Re: Pathetic connection yet again

It was showing the same results as the ones I posted.
I just tested again and I'm up to 4ms ping, 38meg download and 17.5meg upload.
I was told I would comfortable achieve the 40 meg at all times since my line is capable of 70 - clearly that's not happening for whatever reason
TerryCTR
Grafter
Posts: 141
Registered: ‎09-02-2011

Re: Pathetic connection yet again

Well what's happening with this
Once again my download is running at approx 17meg - strangling my line at peak time is what this looks like to me
Terranova667
Pro
Posts: 1,327
Thanks: 77
Fixes: 3
Registered: ‎19-02-2014

Re: Pathetic connection yet again

If it's only happening at peek times then you could be suffering as some are in this thread http://community.plus.net/forum/index.php/topic,140851.192.html ;
TerryCTR
Grafter
Posts: 141
Registered: ‎09-02-2011

Re: Pathetic connection yet again

It seems it's that way. Well seen plusnet didn't point this out to me.
I think I'm just going to cancel my direct debit, Im fed up with the usual have you ran this check and that check all the while in the background they open my line up to run as it should. Then it just reverts back.
I knew I should have switched to BT
Edit: great 7 meg download now, does that mean my bill will be divided by 5.5
TerryCTR
Grafter
Posts: 141
Registered: ‎09-02-2011

Re: Pathetic connection yet again

Still no help with this, running between 5-10 meg download at all times.
The ceo office has me running Bt wholesale tests then requesting TAP3 tests which are well known not to work.
Bit of a joke that they attempt to brush it under the carpet as if it's fine.
Can't wait to escape
TerryCTR
Grafter
Posts: 141
Registered: ‎09-02-2011

Re: Pathetic connection yet again

Now below 5 meg, looking forward to my compensation that Ofcom suggest I may be due
MattyC
Champion
Posts: 3,192
Thanks: 161
Fixes: 46
Registered: ‎10-04-2014

Re: Pathetic connection yet again

Let me assure you that we're not trying to brush this under the carpet.
As this case has been sent into our CEO, I can't really add much more value than the person that you're dealing with. I've made her aware of this thread for you.
Matty
ex-Plusnet staffer. Any posts after 28/07/2017 aren't on behalf of Plusnet
TerryCTR
Grafter
Posts: 141
Registered: ‎09-02-2011

Re: Pathetic connection yet again

Before I made you aware of it going to the CEO, where was the help then?
MattyC
Champion
Posts: 3,192
Thanks: 161
Fixes: 46
Registered: ‎10-04-2014

Re: Pathetic connection yet again

I had been aware well before that as it's documented on the internal ticket correspondence, as are all emails sent into the CEO.
ex-Plusnet staffer. Any posts after 28/07/2017 aren't on behalf of Plusnet
Highlighted
TerryCTR
Grafter
Posts: 141
Registered: ‎09-02-2011

Re: Pathetic connection yet again

Update:
The engineer came out Saturday and as expected everything at my end is fine, no need for repeated test after test.
The issue is down to what he believes is a faulty circuit board in the junction box.
A local resident has already been on the case reporting this so I am surprised that Plusnet were not up to speed with issues in the area.
Hopefully this is sorted quickly and I would expect some form of credit to go against my account considering that I have not had a suitable connection for some time now.
deejayburnout
Grafter
Posts: 150
Registered: ‎05-04-2014

Re: Pathetic connection yet again

Thats not the first time I have heard of a faulty card in a cabinet.