cancel
Showing results for 
Search instead for 
Did you mean: 

Packet Loss

BasedSoup
Newbie
Posts: 1
Registered: ‎10-03-2021

Packet Loss

We have been having issues for a few months now, and had an engineer sent round, although it hasn't been sorted out. When we have called about the issue we have had our line tested and they reported there seemed to be nothing wrong with it although, it has been acting up every day for a while.

It can be really good, especially with file downloads, although streaming, online games and video conferencing has been more of an issue as it tends to drop out for short periods of time, making it much more difficult and frustrating to use.

 

The results from WinMTR and Tracert - I am using a TPLink powerline Ethernet adapter.

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                           dsldevice.lan -    0 |  344 |  344 |    4 |   12 |   41 |    5 |
|                           172.16.17.174 -    0 |  344 |  344 |    8 |   18 |   44 |    8 |
|      137.hiper04.sheff.dial.plus.net.uk -   98 |   70 |    2 |   13 |   15 |   17 |   13 |
|      136.hiper04.sheff.dial.plus.net.uk -    0 |  344 |  344 |   14 |   24 |   60 |   34 |
|       core1-BE1.southbank.ukcore.bt.net -    0 |  344 |  344 |   13 |   20 |   46 |   14 |
|      peer3-et3-0-2.slough.ukcore.bt.net -    0 |  344 |  344 |   14 |   25 |  101 |   30 |
|                          109.159.253.73 -    0 |  344 |  344 |   14 |   25 |   63 |   32 |
|                          216.239.41.149 -    0 |  344 |  344 |   13 |   20 |   65 |   30 |
|                           172.253.66.87 -    0 |  344 |  344 |   14 |   23 |   61 |   34 |
|               lhr48s08-in-f14.1e100.net -    0 |  344 |  344 |   14 |   28 |   65 |   34 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

 

tracert pingbox1.thinkbroadband.com

Tracing route to pingbox1.thinkbroadband.com [80.249.99.164]
over a maximum of 30 hops:

  1     4 ms    19 ms     5 ms  dsldevice.lan [192.168.1.254]
  2     8 ms    11 ms     8 ms  172.16.17.174
  3     *        *        *     Request timed out.
  4    14 ms    14 ms    16 ms  140.hiper04.sheff.dial.plus.net.uk [195.166.143.140]
  5    16 ms    14 ms    25 ms  195.99.125.138
  6    57 ms    23 ms    19 ms  peer8-et-3-0-2.telehouse.ukcore.bt.net [109.159.252.182]
  7     *        *        *     Request timed out.
  8    14 ms    13 ms    14 ms  po4-31.core-rs4.thdo.ncuk.net [80.249.97.85]
  9    13 ms    14 ms    13 ms  pingbox1.thinkbroadband.com [80.249.99.164]

Trace complete.

 

2 REPLIES 2
RichardB
Aspiring Champion
Posts: 808
Thanks: 264
Fixes: 27
Registered: ‎19-11-2008

Re: Packet Loss

Hi @BasedSoup 

There is no packet loss shown - your WinMTR shows all the packets reached the destination IP.

 

lhr48s08-in-f14.1e100.net -    0 |  344 |  344 |   14 |   28 |   65 |   34 

 

All that is happening is that that one node is not responding directly to pings:

 

137.hiper04.sheff.dial.plus.net.uk -   98 |   70 |    2 |   13 |   15 |   17 |   13 |

 

but it forwarded all the packets onwards to the destination.

 

There is more info on this thread:

https://community.plus.net/t5/Fibre-Broadband/high-packet-loss-on-141-hiper04-sheff-dial-plus-net-uk...

 

Whatever the cause of your issues is - it is not due to one node not responding to pings.

Regards

Richard

 

 

RichardB
Aspiring Champion
Posts: 808
Thanks: 264
Fixes: 27
Registered: ‎19-11-2008

Re: Packet Loss

I personally have had a poor experiences using powerline Ethernet adapters.

The performance has been erratic sometimes good, sometimes traffic stalling like you describe.

Would it be possible to test using a long Ethernet cable and not the powerline adaptors to see if the problems persist?

Regards

Richard