cancel
Showing results for 
Search instead for 
Did you mean: 

Packet Loss

punkindonuts
Dabbler
Posts: 21
Registered: 06-04-2008

Packet Loss

I have finally been able to upgrade to fibre at long last, and i know that the connection needs time to sync over 10 days or so but when I look on my router i notice that i am getting a lot of up and downstream packet loss over time, is this normal at the beginning or is there fault on my line?

 

I was sent a plusnet hub but decided to buy myself a new modem router, I bought the tp-link VR900 and flashed it to the latest firmware as it has fixes for plusnet but its doesn't do anything for the packet loss.

 

Normally I connect to the internet through an extension from the master socket, I have plugged directly into the master socket and tested and still get packet loss. I have plugged in the plusnet hub to try it but i cant see anywhere where it gives any detailed connection information so i don't know if the problem is on the line or solely with with tp-link router.

 

Any help much appreciated

2 REPLIES
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,531
Fixes: 12
Registered: 01-12-2010

Re: Packet Loss

There is NO 10 day training with fibre Sad 

 

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
punkindonuts
Dabbler
Posts: 21
Registered: 06-04-2008

Re: Packet Loss

I am still having issues with packet loss, i have attached an image of my connection details taken just after a router reboot so it only shows a small amount of errors, but if left a while the errors do rise up into the 1000s.

 

I also notice that i am not currently getting my full expected speed so is there an actual fault on my line or do I just need my profile resetting?

 

Thanks