cancel
Showing results for 
Search instead for 
Did you mean: 

Packet Loss and Latency (but download speed still seems OK ish)

Community Veteran
Posts: 1,607
Thanks: 63
Fixes: 2
Registered: 17-06-2007

Packet Loss and Latency (but download speed still seems OK ish)

Wife isn't complaining yet but I know my IPTV channels will be unwatchable (again)

7d1bfce3548584fe7b1dd6091e5f315f-05-01-2017

148364175598000219155

 

You are currently connected to gateway pcn-bng04.
10 REPLIES
Community Veteran
Posts: 1,607
Thanks: 63
Fixes: 2
Registered: 17-06-2007

Re: Packet Loss and Latency (but download speed still seems OK ish)

So a bounce onto psb-bng01.

 

 

7d1bfce3548584fe7b1dd6091e5f315f-05-01-2017

has fixed the packet loss but not the latency. Speed remains good

 

 

Community Veteran
Posts: 1,607
Thanks: 63
Fixes: 2
Registered: 17-06-2007

Re: Packet Loss and Latency (but download speed still seems OK ish)

And the packet loss is back ...

 

000262b393a7bfca03aa99e8e5542356-06-01-2017

The odd thing is that the peak block of packet loss is when we weren't using the line heavily
Community Veteran
Posts: 1,607
Thanks: 63
Fixes: 2
Registered: 17-06-2007

Re: Packet Loss and Latency (but download speed still seems OK ish)

Now this is getting odd .

I only seem to have obvious packet loss from about 4pm onwards with it vanishing around midnight.

 

Edited to add : I've raised a ticket - the pattern on the packet drop is just too regular to be random.

MrSilver
Pro
Posts: 550
Thanks: 88
Fixes: 9
Registered: 05-10-2016

Re: Packet Loss and Latency (but download speed still seems OK ish)

Sounds like you have congestion on the svlan. That's shard with lots of isps but can be checked by plusnet.
If it's been going on for a while though there may be a fault on the svlan route as btw usually add capacity quickly when congested or move people to different svalns

Not seeing any bau congestion across plusnet, but with the bng and non bng networks there may be some pinch points not impacting all of us.
Community Veteran
Posts: 1,607
Thanks: 63
Fixes: 2
Registered: 17-06-2007

Re: Packet Loss and Latency (but download speed still seems OK ish)

The annoying thing is that I seem to no longer have the slow single thread download (wife is not complaining about her games being slow) so I'm loathed to do anything that might get me back onto a bad gateway.

Community Veteran
Posts: 1,607
Thanks: 63
Fixes: 2
Registered: 17-06-2007

Re: Packet Loss and Latency (but download speed still seems OK ish)

7d1bfce3548584fe7b1dd6091e5f315f-05-01-20175 Jan000262b393a7bfca03aa99e8e5542356-06-01-20176 Jan7db7af1d41e7013f70e2399e2fef2c36-07-01-20177 Jan

Community Veteran
Posts: 1,607
Thanks: 63
Fixes: 2
Registered: 17-06-2007

Re: Packet Loss and Latency (but download speed still seems OK ish)

17cc164c99af6fb12426b8d61bc70c07-08-01-20178 Jan

gtbigfoot
Hooked
Posts: 8
Thanks: 6
Registered: 11-09-2016

Re: Packet Loss and Latency (but download speed still seems OK ish)

This may or may not be relevant to this topic, but I've been struggling to track down a packet loss problem for a couple of weeks now. It is only occuring between about 4pm and midnight. I'm also on the pcn-bng04 gateway, but the last few days in particular seem to point to BT's network, rather than Plusnet's. Consequently, any surfing done on servers in the states is a pain. Google and Akamai are good destinations to illustrate the problem.

www.google.com.png

Community Veteran
Posts: 1,607
Thanks: 63
Fixes: 2
Registered: 17-06-2007

Re: Packet Loss and Latency (but download speed still seems OK ish)

On Saturday they simply said:

 

Our tests have found a fault with your broadband service.

 

in the ticket.

Then

 

The next action on your Contact Us Ticket is due on Tuesday 10th January at 5:00pm.

 

But guess what..... no update at 5pm

 

However the packet loss seems to have stopped....

 

So I have no idea what is going on

 

Community Veteran
Posts: 1,607
Thanks: 63
Fixes: 2
Registered: 17-06-2007

Re: Packet Loss and Latency (but download speed still seems OK ish)

Oddly enough the packet loss has vanished....... latency is still spiking