cancel
Showing results for 
Search instead for 
Did you mean: 

Packet Loss, 0MB Upload, Bizarre Ping

xedx
Hooked
Posts: 9
Thanks: 2
Registered: 14-09-2016

Packet Loss, 0MB Upload, Bizarre Ping

My connection has been virtually unusable for the last 24hrs with web pages loading very slowly, unable to sign in to xbox live and lots of odd test results on speedtest.net and pingtest.net  .

 

On the xbox diagnostic it's showing my normal download speed (about 33mb) but it's also showing 0mb upload speed and around 40% packet loss

 

On speedtest.net it's showing 75mb download and then fails on the upload test.

 

pingtest.net was so bizarre I ran multiple tests 150ms ping average to Maidenhead (about 50 miles away) 1364ms ping to Utrecht (about 250 miles away)!!! Packet loss tests failed every time.

 

When I use the 'which gateway' thing on plus.net it says I'm on the new network :

 

"You are currently connected to gateway psb-ir01.

This is located in Southbank Point of Presence."

 

I've tried rebooting the router, disconnecting and then reconnecting via the router page and just praying it sorts its self out but after 24hrs it is still the same problem. I've tried multiple devices (all wired connections) but the internet on all of them is virtually unusable.

6 REPLIES
simon-c
Hooked
Posts: 6
Thanks: 2
Registered: 13-09-2016

Re: Packet Loss, 0MB Upload, Bizarre Ping

Welcome to my world, exactly the same here

 

Waiting to hear from PN for the 2nd time

SpendLessTime
Aspiring Hero
Posts: 2,444
Thanks: 625
Fixes: 56
Registered: 21-09-2009

Re: Packet Loss, 0MB Upload, Bizarre Ping

@xedx

Welcome to the forums.

Have you seen this thread at https://community.plus.net/t5/Fibre-Broadband/High-packet-loss-and-other-DNS-issues/m-p/1354749#U135... because you may be suffering from this issue? Your post shows all the symptoms. 

If not, you may have another issue or fault which needs to be diagnosed.

First thing is to check for a phone fault (if Plusnet provide the phone start here https://www.plus.net/help/phone/phone-line-troubleshooting/ ) If you do have a phone voice fault, report it as such and do not mention any broadband issues. And then when that is fixed, see if the broadband is better.

Then if still not solved (or no phone fault is in evidence) start with the FTTC guides at https://community.plus.net/t5/Fibre-Broadband/Fibre-Fault-Guides/m-p/1156188#U1156188

 

xedx
Hooked
Posts: 9
Thanks: 2
Registered: 14-09-2016

Re: Packet Loss, 0MB Upload, Bizarre Ping

Thanks for the reply.

 

I did actually read 3 pages of that first link before posting but there's no solution I could see on it so I'm a bit confused as to why you suggest I look there ... ?

 

The telephone line has had no issues.

 

Thanks for your help but I'm pretty convinced the problem is on Plusnet's end based on the huge volume of reports of similar problems, the fact that Plusnet are moving customers over to their new network and that nothing has been changed on my end.

 

Unless anyone knows of a fix on my end or some helpful staff member can fix this, I'll be ringing them later to ask for a static IP as that seems to be the only solution until they fix their network. According to this page they have planned maintenance virtually every week http://www.plus.net/supportpages.html?a=2&support_action=maintenance&ispservice_id=adsldial

dnpark38
Rising Star
Posts: 432
Thanks: 16
Registered: 24-02-2015

Re: Packet Loss, 0MB Upload, Bizarre Ping


xedx wrote:

Unless anyone knows of a fix on my end or some helpful staff member can fix this, I'll be ringing them later to ask for a static IP as that seems to be the only solution until they fix their network. According to this page they have planned maintenance virtually every week http://www.plus.net/supportpages.html?a=2&support_action=maintenance&ispservice_id=adsldial


I was put on static IP but was taken off on Monday and problem of Packet Loss came back.

Think you will find most PN staff do not acknowledge there are problems on the new network.

Those that do seem just to tinker with it and no cure forth coming.

See if you can find mention of the problem in the Status of the network on this website.

Yes 55 pages of upset customers a lot to read but read the current one and subscribe to it.

http://www.thinkbroadband.com/speedtest/button/1476198475230638155-mini.png
SpendLessTime
Aspiring Hero
Posts: 2,444
Thanks: 625
Fixes: 56
Registered: 21-09-2009

Re: Packet Loss, 0MB Upload, Bizarre Ping


xedx wrote:

 

I did actually read 3 pages of that first link before posting but there's no solution I could see on it so I'm a bit confused as to why you suggest I look there ... ?

 

Because only you can decide if that is your issue and if it is then add your weight to getting it solved. That's why. Put the pressure onto Plusnet.

If it wasn't then I thought it might be helpful to you to have the links to how to solve problems (in general).

 

xedx
Hooked
Posts: 9
Thanks: 2
Registered: 14-09-2016

Re: Packet Loss, 0MB Upload, Bizarre Ping

Well I've added a short rant there too now! Anyways, thanks for the effort.