cancel
Showing results for 
Search instead for 
Did you mean: 

PPPoE drop offs

plexy
Grafter
Posts: 38
Registered: ‎28-08-2013

PPPoE drop offs

Hi Plusnet,
Back in october I began experiencing PPPoE outages. xDSL was stable and connected, great sync speed, no line problems/no interleave, noINP etc.
I raised this with you as ticket ID 93370838 and was told that tests would be ran within 24 hours. About 5 days later you did the tests (??) but by then the fault had resolved.
Since then the problem has remained, but of an intermittent nature. I get PPPoE drop outs for a minute or two here and there, nothing worth worrying about really. Until this past week, where the drop outs now seem to last hours (DSL light is on solid green on the BT modem).
Ive tried my DDWRT PPPoE router, that cant connect. Ive tried a 'direct from computer to modem' PPPoE connect, same result - its as if the far end is missing.
Ive logged this as a new fault, but of course get the stock answer of tests within 24h (which last time took 5 days!). Theres little point to you supporting my service if you cannot check a fault as its in progress. Taking the action of waiting a few days till things are better and then letting me know that it looks "fine" is not what I would call ideal, which is what appears to have happened in the last ticket.
I think now its just got the point where its interrupting my working day to a significant extent.
Please advise if you can find the cause of this issue without waiting for it to self heal? Todays ticket is 97322073
Thanks for the help
2 REPLIES
plexy
Grafter
Posts: 38
Registered: ‎28-08-2013

Re: PPPoE drop offs

I have tried another full power cycle of the modem + router together. I am now back online. To confirm, that approach did not work yesterday.
As this is a recurring fault, please can you identify the issue so we can prevent it happening again please?
The symptoms are:
DSL light on solid and DSL up
PPPoE will not connect
PADI packets receive no response
bt_test@startup_user receives no response to PADI packets
That appears to me to be an issue inside of the BTOR network, as opposed to PN's. That it keeps recurring is problematic. I have began logging PTM1 uptime via munin.
Community Gaffer
Community Gaffer
Posts: 17,674
Thanks: 661
Fixes: 165
Registered: ‎05-04-2007

Re: PPPoE drop offs

I see the ticket is with our faults team. They'll do some tests to see if they can find any issues on the line, hopefully we can see what's going on and get it sorted.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff