cancel
Showing results for 
Search instead for 
Did you mean: 

PPPoE / DSL Connection has become unreliable

Newbie
Posts: 1
Registered: ‎15-02-2020

PPPoE / DSL Connection has become unreliable

Since switching to Plusnet back in July, I've had a very stable and fast internet connection until recently.  Over the past week we've been experiencing a number of drop-outs which is very frustrating.

 

I'm running the provided modem/router and nothing has changed about our setup since installing it.

 

Router details:

1. Product name:Plusnet Hub
2. Serial number:+081441+NQ90272986
3. Firmware version:Software version 4.7.5.1.83.8.263 Last updated 01/07/19
4. Board version:Plusnet Hub One
5. DSL uptime:0 days, 21:40:22
6. Data rate:19978 / 79904
7. Maximum data rate:28945 / 94182
8. Noise margin:10.9 / 9.8
9. Line attenuation:12.5 / 13.2
10. Signal attenuation:12.4 / 13.2

 

I've also attached the WAN and Boot logs from the router.

I'm seeing repeated instances of the line:

PPP LCP Send Termination Request [User request]

And you can see from the logs that the uptime between restarts isn't brilliant.

 

Any help would be appreciated.

1 REPLY 1
Plusnet Help Team
Plusnet Help Team
Posts: 15,169
Thanks: 458
Fixes: 126
Registered: ‎27-04-2007

Re: PPPoE / DSL Connection has become unreliable

Hi there and sorry to see that there's an issue. 

 

I've just performed some diagnostic tests on the line and they didn't reveal any obvious causes for the issue. 

 

It would be best to try following the checks here next: https://www.plus.net/help/broadband/connection-troubleshooting/

 

If it's still an issue once those are out of the way you can report a fault with us over at http://faults,plus.net

 

Please let us know how you get on so I can follow things up with you. 

 

 

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team