cancel
Showing results for 
Search instead for 
Did you mean: 

PPPOE Drops due to PADT packets

bales1983
Grafter
Posts: 29
Thanks: 1
Registered: ‎01-12-2015

PPPOE Drops due to PADT packets

Hi all I have a problem,
been on fibre for just over a week now on a Hub One, works well most of the time but i keep getting random disconnects from PPPOE, The last being a few seconds after 5am this morning, I would say it is happening up to three times per day but the problem is it appears to be called for remotely by the ATM.
Follows a small snippet of the log last time this occurred:
05:00:50, 15 Dec. (90315.270000) WAN operating mode is VDSL
05:00:50, 15 Dec. (90315.270000) Last WAN operating mode was VDSL
05:00:48, 15 Dec. (90313.720000) PPP IPCP Send Configuration ACK
05:00:48, 15 Dec. (90313.720000) PPP IPCP Receive Configuration Request
05:00:48, 15 Dec. (90313.430000) PPP IPCP Receive Configuration ACK
05:00:48, 15 Dec. (90313.410000) PPP IPCP Send Configuration Request
05:00:48, 15 Dec. (90313.410000) PPP IPCP Receive Configuration NAK
05:00:48, 15 Dec. (90313.390000) PPP IPCP Send Configuration Request
05:00:46, 15 Dec. (90312.150000) PPPoE is up -​ Down Rate=22013Kbps, Up Rate=2000Kbps; SNR Margin Down=6.2dB, Up=7.3dB
05:00:46, 15 Dec. (90312.140000) CHAP authentication successful
05:00:46, 15 Dec. (90311.920000) CHAP Receive Challenge
05:00:46, 15 Dec. (90311.920000) Starting CHAP authentication with peer
05:00:46, 15 Dec. (90311.920000) PPP LCP Receive Configuration ACK
05:00:46, 15 Dec. (90311.900000) PPP LCP Send Configuration ACK
05:00:46, 15 Dec. (90311.900000) PPP LCP Send Configuration Request
05:00:46, 15 Dec. (90311.900000) PPP LCP Receive Configuration Request
05:00:46, 15 Dec. (90311.560000) CHAP Receive Challenge
05:00:46, 15 Dec. (90311.560000) Starting CHAP authentication with peer
05:00:46, 15 Dec. (90311.560000) PPP LCP Receive Configuration ACK
05:00:46, 15 Dec. (90311.550000) PPP LCP Send Configuration Request
05:00:46, 15 Dec. (90311.550000) PPP LCP Receive Configuration Reject
05:00:46, 15 Dec. (90311.530000) PPP LCP Send Configuration ACK
05:00:46, 15 Dec. (90311.530000) PPP LCP Receive Configuration Request
05:00:46, 15 Dec. (90311.530000) PPP LCP Send Configuration Request
05:00:15, 15 Dec. (90280.430000) PPP LCP Send Termination Request [PPPoE PADT received]
05:00:15, 15 Dec. (90280.420000) PPPoE is down after 1502 minutes uptime [Disconnected]


Anyone technical who can explain this and also any staff who could possibly check my stats for any obvious issues your end?
Many thanks
Lee
3 REPLIES
VileReynard
All Star
Posts: 11,136
Thanks: 294
Fixes: 11
Registered: ‎01-09-2007

Re: PPPOE Drops due to PADT packets

Your CHAP Receive is very Challenged...
See http://www.dslreports.com/faq/12410

bales1983
Grafter
Posts: 29
Thanks: 1
Registered: ‎01-12-2015

Re: PPPOE Drops due to PADT packets

I see, when you say very challenged could you explain a little more if i may ask? causes and solutions?

Many thanks for your reply Smiley
VileReynard
All Star
Posts: 11,136
Thanks: 294
Fixes: 11
Registered: ‎01-09-2007

Re: PPPOE Drops due to PADT packets

I hadn't noticed that your log is in reverse order.
But you appear to be receiving several CHAP challenge/response requests before the VDSL comes up.
BTW 1502 minutes is almost exactly 25 hours - do you have an "always on" setting anywhere?