cancel
Showing results for 
Search instead for 
Did you mean: 

PPP Auth Failure

FIXED
Community Veteran
Posts: 1,412
Thanks: 4
Registered: ‎29-01-2009

PPP Auth Failure

A router power cycle this morning has failed to reestablish a connection, with PPP failing to authenticate.

 

Will the current internal failure being experienced by Plusnet be a cause of this?

Plusnet Customer
Using FTTC since 2011. Currently on 80/20 Unlimited Fibre Extra.
6 REPLIES
MrSilver
Pro
Posts: 550
Thanks: 88
Fixes: 9
Registered: ‎05-10-2016

Re: PPP Auth Failure

Fix
Have you changed your membercente password and not updated in the router?

I think if the current issues were stopping logins lots more would be on twitter about it, so hopefully it might just be a simple password change Miss sync?
Community Veteran
Posts: 1,412
Thanks: 4
Registered: ‎29-01-2009

Re: PPP Auth Failure

No changes to the member centre password, and all seems OK in the router's configuration..

 

My working assumption is that authentication wouldn't be affected, so the lack of noise on twitter kinda confirms, I agree. But with nothing obvious like a password sync, it leaves you helpless while PN can't do anything to check...

Plusnet Customer
Using FTTC since 2011. Currently on 80/20 Unlimited Fibre Extra.
foabltd
Newbie
Posts: 6
Registered: ‎17-06-2015

Re: PPP Auth Failure

Hello,

What brand of router are you using please?

I have had the same problem using a NetGear R7500. The Standard PlusNet router connects with no problem.

 

I have been advised by NetGear support that this is a known issue (it has happened before when BB suppliers updated their systems) and can be fixed by renewing the password.

Unfortunately we cannot change passwords at present because of the system issue at PlusNet today. I will advise you if this solves my problem.

Strangely, I had to change my Forum password to login this morning??!!

Cheers, Guy Smith.

Community Veteran
Posts: 1,412
Thanks: 4
Registered: ‎29-01-2009

Re: PPP Auth Failure

It's a Billion 8800NL, v1.

 

It has worked solidly on the WAN side for 2 years, was last rebooted 6 months ago, with the last PPP session (I think) from around early December.

The problem it has is that sometimes it stops responding to DHCP requests from the LAN, and then stops responding to pings. Then, the fastest way to recover is a power cycle.

A factory reset hasn't fixed things either.

Plusnet Customer
Using FTTC since 2011. Currently on 80/20 Unlimited Fibre Extra.
MrSilver
Pro
Posts: 550
Thanks: 88
Fixes: 9
Registered: ‎05-10-2016

Re: PPP Auth Failure

@WWWombat looks like the portal is back up now, any joy logging in?

Community Veteran
Posts: 1,412
Thanks: 4
Registered: ‎29-01-2009

Re: PPP Auth Failure

Grrrr... your first post nailed it.

 

It seems that the wife changed the member-centre account password back in mid-December without telling me. And then filed the email auto-response (that warns a router config is needed) away without reading it.

Words were had.

Plusnet Customer
Using FTTC since 2011. Currently on 80/20 Unlimited Fibre Extra.