cancel
Showing results for 
Search instead for 
Did you mean: 

Ongoing Speed issues and strange results..

OutaTime
Newbie
Posts: 3
Registered: 11-02-2016

Ongoing Speed issues and strange results..

My fibre connection is slowing down again, any help would be appreciated.

This is the BTW test result....Capture.PNG

And further diagnosics...

Capture.PNG

Ookla

Capture.PNG

Plusnet estimate

Capture.PNG

Availability checker

Capture.PNG

BT, TalkTalk and even PlusNet give the following speed estimates, stating the MGALS as 25Mb

 

Capture.PNG

Openreach modem connected directly to the master socket and I am using a wired connection.

Is this really as good as I should expect or is there a problem?

Thanks,

Alan.

8 REPLIES
Terranova667
Pro
Posts: 1,298
Thanks: 75
Fixes: 3
Registered: 19-02-2014

Re: Ongoing Speed issues and strange results..

Hi there appears to be a problem your BT wholesale IP profile ie Sync to the fibre is at 17.4Mb which is lower than the low part of the estimate range which is 28.7Mb.

you should report a fault to get plusnet to send a Engineer to fix this for you. 

tiffy
Rising Star
Posts: 120
Thanks: 18
Registered: 01-05-2009

Re: Ongoing Speed issues and strange results..

Are you using Firefox browser on the BTw Performance Tester by any chance ?

There are known issues with speed reporting using FF, see other threads.

Can't comment on the other speed test site have never used this.

I current use Pale Moon browser for testing with the BTw Performance Tester, this gives the correct speed results as do most other browsers with the exception of Firefox.

Terranova667
Pro
Posts: 1,298
Thanks: 75
Fixes: 3
Registered: 19-02-2014

Re: Ongoing Speed issues and strange results..

Tiffy whilst the speed test itself on BTW can give a wrong result the IP profile is what DLM has set the speed to for the line at the fibre cab, that wouldn't be wrong it's lower than the estimate range and therefore a indication of a possible fault that requires a engineer to fix. 

tiffy
Rising Star
Posts: 120
Thanks: 18
Registered: 01-05-2009

Re: Ongoing Speed issues and strange results..

@Terranova667

Yes, you are absolutely correct, the DS BRAS IP profile can't be correct for this line, I was referring only to the known issue with speed reporting by the BTw Performance Tester when using FF browser, to be honest, I had not paid any attention to the DS IP profile reading in the original post.

The FF browser anomaly with the BTw tester is just confusing if you don't happen to be aware of the issue.

Plusnet Help Team
Plusnet Help Team
Posts: 218
Thanks: 34
Fixes: 9
Registered: 23-11-2017

Re: Ongoing Speed issues and strange results..

Thanks for your patience.

 

I have checked the line from our side and we can see similar sync speeds. I have now passed this onto our faults team for you and we will liaise with Openreach and be in touch with you shortly. Keep an eye on your emails over the next couple of days for an update.


 Dean R
 Plusnet Staff
OutaTime
Newbie
Posts: 3
Registered: 11-02-2016

Re: Ongoing Speed issues and strange results..

So after the fault had been cleared and the speed was running circa 28 MBs, the speed now seems to have dropped back again to 16 MBs!btw.PNG

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Ookla.PNG

 

 

 

 

 

 

 

 

 

 

 

 

 

PN.PNG

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Any chance you could raise with your faults team again please?

Alan.

Community Veteran
Posts: 1,555
Thanks: 260
Fixes: 33
Registered: 13-08-2015

Re: Ongoing Speed issues and strange results..

Do you get any noise on the line when you dial 17070 option 2 ?

It maybe that all they did last time was reset DLM, but not actually clear a fault.

Plusnet Help Team
Plusnet Help Team
Posts: 8,965
Thanks: 2,822
Fixes: 444
Registered: 21-04-2017

Re: Ongoing Speed issues and strange results..

Hi Alan.

I'm sorry to hear your speeds have dropped again.

 

Our tests aren't showing the cause of this now. Last time we detected a line fault which was resolved by an engineer.

I'd recommend running through the checks here and raise a fault to us here.

 

Hope this helps.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team