cancel
Showing results for 
Search instead for 
Did you mean: 

Odd results, please check my connection.

danludlow
Rising Star
Posts: 393
Thanks: 23
Fixes: 1
Registered: 03-12-2014

Odd results, please check my connection.

Last night after midnight I noticed that my Downlink speed had halved to about 22Mbps. Looking at my log on the router didn't show errors but the SNR Margin was showing 3.1Db (its been around 10Db for several weeks). Ookla and Broadband Speed test both confirmed the same slower Downlink speed. Uplink had also slowed.

My router has "always" been set on AnnexA, googling suggests it should be AnnexB. I altered it to AnnexB which then rebooted the Modem Router. Speeds returned and SNR climbed back to about 9.0. I went to bed.

This morning speeds were again halved, and SNR was back down, at one time showing 1.5Db, but mostly 3Db.

I reset my Modem Router to AnnexB which caused a reboot and all went back to normal. It has remained there since but I think I lost the connection once during the morning. My Modem Router (TP-Link TD-W9980) does not seem to show at least some breaks and shows continually connected but I saw the Internet lost for perhaps 2 minutes.

My feeling is a fault my end with my modem-router, Can my connection and line be checked please to see if anything shows up?

If I use the original Openreach modem in place of the internal TP-Link link one, I lose the log and current connection data, which I'd rather not do for choice, but would if it improved my connection.

Any thoughts?

 

3 REPLIES
Terranova667
Aspiring Pro
Posts: 1,273
Thanks: 68
Fixes: 3
Registered: 19-02-2014

Re: Odd results, please check my connection.

you might want to take a look at this thread  https://community.plus.net/t5/Fibre-Broadband/Sudden-Drop-In-Speed/td-p/1415220

a couple of members are on the Openreach 3db trials and having issues that sound very similar to yours it could well be your on the trial as well in which case rebooting the modem / router isn't going to help you, might be worth asking @bobpullen if your area is on the list and what can if anything be done about it.  

Plusnet Staff
Plusnet Staff
Posts: 2,144
Thanks: 372
Fixes: 116
Registered: 22-08-2015

Re: Odd results, please check my connection.

Your modem is still in sync at:

 

Sync Status In Sync
Downstream Speed 48.9 Mbps
Upstream Speed 12.1 Mbps

 

No problems detected:

Voice Line Test Result Pass

 

The service is however banded at

Profile Name 0.128M-49M Downstream, Retransmission Low - 0.128M-20M Upstream, Error Protection Off

 

As it's within estimates, we won't be able to raise a fault to BT.


Looking at your connection, there are a number of drops which may be causing a throughput problem.

I'd probably advise to try the Openreach Modem/a different router as the next step, then raise a fault to us at http://faults.plus.net if the drop outs continue.

From when I joined the Plusnet Help Team in May 2017 my main Community account is @Gandalf.
If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Staff
danludlow
Rising Star
Posts: 393
Thanks: 23
Fixes: 1
Registered: 03-12-2014

Re: Odd results, please check my connection.

Thank you Anoush, I noticed that there'd been a reconnection during the small hours last night at about 04.05 on my log, but its seemingly not recording all the disconnections. If I switch back to the modem I lose data but that's better than a poor connection.

This morning, speeds seem to have returned to normal but there are 4294966334 error packets recorded UP, None at all down, so figures seem in doubt. Also SNR UP and DOWN today 5.5Db UP and 5.7Db DOWN which is odd. Normally SNR down is about 10Db and as mentioned in an earlier post has been below 3Db recently.

My connection does not seem to be unstable and overall speeds seem good.