cancel
Showing results for 
Search instead for 
Did you mean: 

Odd connection problems

johnsemple123
Dabbler
Posts: 17
Thanks: 1
Registered: 29-11-2016

Odd connection problems

Hi. Wondering if anybody can shade any light? Before Christmas my fibre optic was as fast as 42 and a half meg now since then (this is current) i'm down as low as 36.67mb but last week or so i've noticed my connection has went as low as 21/23/26mbps a reset of my router has been the only fix to get the speed working well again (infact had to reboot 5 minutes ago and my connection was as low as 21mbps

Any ideas?

5 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 4,203
Thanks: 845
Fixes: 178
Registered: 25-03-2015

Re: Odd connection problems

Sorry to hear you've been experience speed slowdowns.

 

Looking at usage today in the same hour you disconnected and reconnected to try and restore speeds, there was a huge spike in usage.

 

If a speed test was run at the same time that the connection was being heavily used, it could cause slow results to be reported.

 

If you start experiencing slow speeds again, could you first ensure nothing else is using the connection before retesting to see if that restores the speed test results to the expected speeds.

 

Thanks.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
johnsemple123
Dabbler
Posts: 17
Thanks: 1
Registered: 29-11-2016

Re: Odd connection problems

What do you mean huge surge in usage? You can't be lowering my speeds intentonally because i'm using my connection surely?

Plusnet Help Team
Plusnet Help Team
Posts: 4,203
Thanks: 845
Fixes: 178
Registered: 25-03-2015

Re: Odd connection problems

Your usage went from a hundreds of megabytes per hour to multiple gigabytes during the hour you reset your router.

 


johnsemple123 wrote:

You can't be lowering my speeds intentonally because i'm using my connection surely?


Apologies if there has been any confusion in what I've said.

It's not that we lowered your speeds because you were using more.

It's that if your connection is capable of transmitting a certain amount of data and a large part of this capability is in use on something else, then a speed test running at the same time won't be able to test the speeds accurately due to a large part of the connections capability being in use at the same time.

 

As an example, if your connection was capable of 10Mbps and you were downloading something at 7Mbps, in theory a speed test run at the same time may only be able to measure the remaining 3Mbps that is not currently in use.

 

I hope this clears things up.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
johnsemple123
Dabbler
Posts: 17
Thanks: 1
Registered: 29-11-2016

Re: Odd connection problems

Looks like I solved my own problem. Seems the filter for my phone was damaged because as soon as I went on the phone, connection dropped instantly lost 12mb speed again. Change filter and net's stayed on (although had to reset the modem yet again to recover my lost speed)

Plusnet Help Team
Plusnet Help Team
Posts: 4,203
Thanks: 845
Fixes: 178
Registered: 25-03-2015

Re: Odd connection problems

Glad to hear you've found a potential cause/solution to the problem you were experiencing. Please let us know if the problems return and we'll look in to this further.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team