cancel
Showing results for 
Search instead for 
Did you mean: 

Odd TBB test ?

Community Veteran
Posts: 5,400
Thanks: 589
Fixes: 25
Registered: ‎10-06-2010

Re: Odd TBB test ?

Perhaps instead of testing with wget, you could use curl, and use the --local-port option to test different local port numbers, to see if that affects anything.

Edit: or test with the same local port number each time and see if the slow transfers still occur occasionally.

MrSilver
Pro
Posts: 550
Thanks: 88
Fixes: 9
Registered: ‎05-10-2016

Re: Odd TBB test ?

I did try some on 8045 using scp from a virtual server initially to test the flash port in case that was being de-prioritised etc. Couldn't get it to fail although may have been on a good bn as it was beefore much testing was done
St3
Aspiring Champion
Posts: 2,614
Thanks: 500
Fixes: 5
Registered: ‎13-07-2012

Re: Odd TBB test ?

When i try to run a speedtest on http://www.speedtest.net theres like a 20 second delay before it begin to show me my speed test, anyone else noticed this ?

It used to normally show the speedtest as soon as i clicked on test speed.

Ive uploaded a screenshot of the delay i get when i click begin test......... very odd.

Community Veteran
Posts: 1,737
Thanks: 89
Fixes: 2
Registered: ‎17-06-2007

Re: Odd TBB test ?

Yes I get that... it sits there before trying to work out which server to use.

rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,537
Fixes: 12
Registered: ‎01-12-2010

Re: Odd TBB test ?

Yes Ste i just tried it , page loads very slow Huh

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
davenos
Rising Star
Posts: 189
Thanks: 33
Registered: ‎14-01-2015

Re: Odd TBB test ?

Im currently running a test via dropbox, im downloading the same 1.75Gb file on one laptop that is connected by Ethernet cable on my Plusnet connection and on another laptop that is connecting to my BT business line in my office(20 meters away)via WiFi.

The laptop connected to my Plusnet connection is fluctuating between 23kbps and 3.7mbps, its been running for 6 minutes and is 28% done(its currently telling me 8 hours+ left).

The laptop connected to my BT line is running at 4,3Mbps constantly and has already finished.

 

Its far past being funny now Plusnet and your avoidance of this thread speaks volumes.

 

Edit, The download from my Plusnet connection just finished, so it took 40 minutes on the Plusnet connection and just over 6 minutes on the BT connection, both lines are syncing at 37mbps.

 

Further edit,

 

Just had a voicemail left from a member of Plusnet's staff, despite my line showing no fault and the exchange showing as green and the Vlan's running cool they still want to send out an engineer to fix the issue(they say that not being able to run the BT speedtest further diagnostics test means i need an engineer to fix it).

The fault is not going to be fixed by an Openreach engineer as its not a physical fault.

Community Veteran
Posts: 1,737
Thanks: 89
Fixes: 2
Registered: ‎17-06-2007

Re: Odd TBB test ?

The fault is not going to be fixed by an Openreach engineer as its not a physical fault.

 

PN do seem to be in total denial over this, The chance of us all getting faults which all exhibit this totally odd behaviour is just about zero yet they insist that its not them.....

MrSilver
Pro
Posts: 550
Thanks: 88
Fixes: 9
Registered: ‎05-10-2016

Re: Odd TBB test ?

that error is probably because you upgraded adsl to fttc and btw data gets wrong, it needs a case raising to btw to get the data corrected not an or engineer!

There are a couple of other people in same situation.

or do you know how to get these faults raised and fixed of adsl/fttc data mismatch in btw? Sending an engineer is just going to cost plusnet engineer visit costs, and is masking the underlying issue
Browni
Aspiring Hero
Posts: 2,403
Thanks: 878
Fixes: 49
Registered: ‎02-03-2016

Re: Odd TBB test ?


davenos wrote:

Just had a voicemail left from a member of Plusnet's staff, despite my line showing no fault and the exchange showing as green and the Vlan's running cool they still want to send out an engineer to fix the issue(they say that not being able to run the BT speedtest further diagnostics test means i need an engineer to fix it).

 


I had that problem where the further diagnostics wouldn't run and I was pointed in the direction of @scrookes who has sorted it for me and others in the forum. Perhaps a PM to him may help?

I must have been really bad in a previous life as this was my 3rd ISP in a row that used lithium.
Now you're stuck with me because my new ISP doesn't run a forum Cheesy
Highlighted
davenos
Rising Star
Posts: 189
Thanks: 33
Registered: ‎14-01-2015

Re: Odd TBB test ?

@MrSilver I could understand it being a ADS: to FTTC error if i was a newly upgraded customer however i've been a FTTC customer since January 2015.

 

The new thought process from Plusnet regarding this issue and the peak time slowdowns i have been having is that im uploading around 3Gb in a few hours and therefore saturating the line causing the slowdown on download throughput, now given that i upload on probably 1 or 2 days that just doesn't fit and i never upload that size of file anyway, at most its a couple hundred Mb. My connection also shows usage when im not in or when im in bed (11pm till 5am daily) which is not possible in any way, i live on my own and i have wireless disabled on my router so i know no-one can be using my connection.

There are many things broken with the Plusnet network and they are simply not interested in fixing them and only seem concerned with apportioning blame elsewhere.

MrSilver
Pro
Posts: 550
Thanks: 88
Fixes: 9
Registered: ‎05-10-2016

Re: Odd TBB test ?

@davenos had the btw Speedtest ever worked since you upgraded?
davenos
Rising Star
Posts: 189
Thanks: 33
Registered: ‎14-01-2015

Re: Odd TBB test ?

@MrSilver Yes its worked fine in the past, it stopped working around the time of the recent reemergence of the packet loss and has not worked since.
Community Gaffer
Community Gaffer
Posts: 13,944
Thanks: 1,473
Fixes: 119
Registered: ‎04-04-2007

Re: Odd TBB test ?


@davenos wrote:

The new thought process from Plusnet regarding this issue and the peak time slowdowns i have been having is that im uploading around 3Gb in a few hours and therefore saturating the line causing the slowdown on download throughput, now given that i upload on probably 1 or 2 days that just doesn't fit and i never upload that size of file anyway, at most its a couple hundred Mb. My connection also shows usage when im not in or when im in bed (11pm till 5am daily) which is not possible in any way, i live on my own and i have wireless disabled on my router so i know no-one can be using my connection.


Having glanced at your fault ticket I think you may be misinterpreting the daily graphs for the hourly ones. None of those I saw show any significant traffic between the hours you state. On the contrary, all seems to be quiet during the hours you're asleep.

Admittedly, I haven't looked into it in detail, but the upload figures from a handful of the charts I can see in your ticket aren't indicative of upload saturation. I know this doesn't help your cause any but thought I'd put my 2p in regardless.

Anyway...

@SpendLessTime wrote:

@bobpullen

A lot more useful information in this thread now, could you please update the relevant bods and perhaps provide some feedback to us.


Apologies, been on a festive sabbatical. I've found a bit of time today to catch up on the posts since I was last here though.

Firstly, be aware that we do have a ticket open for the single threaded speedtest observations (ref: 96615). That's been the case since before Christmas.

Appreciate everybody's efforts in their continued testing and particular thanks to @MrSilver for taking the time to upload all the test files/write the *nix script.

I'm in the middle of a few runs of it on my connection at home this evening and will report back with my findings. Unlike many here, I can force my connection over both L2TP and PTA (read: static IP and dynamic), so will test with both...

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

davenos
Rising Star
Posts: 189
Thanks: 33
Registered: ‎14-01-2015

Re: Odd TBB test ?

@bobpullen There is one graph that shows usage when in not in/in bed and that is an hourly graph, plus in going by what I've been told via voicemails that have been left on my mobile. Upload saturation has been suggested as a cause and its clearly not, i have not changed my usage habits in the last few weeks/months. Im passed the fed up stage now and the constant changing of tact/blame is getting tiresome.
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,537
Fixes: 12
Registered: ‎01-12-2010

Re: Odd TBB test ?

Well i must admit last 2 days my test have been constant , nice level straight lines .

But i have noticed a slow down in page loads  Firefox and Chrome Sad and last night trying to play BF4 was terrible Pings were up and down , in fact i got kicked from 2 EU servers for high ping .

am on 

pcn-bng04.

This is located in Colindale Point of Presence.

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .