cancel
Showing results for 
Search instead for 
Did you mean: 

Now I've got fibre finally - help with ASUS DSL N55U needed. FIXED

Community Veteran
Posts: 1,125
Thanks: 5
Registered: ‎14-08-2007

Now I've got fibre finally - help with ASUS DSL N55U needed. FIXED

Firmware update followed by using the new built in plusnet set up wizard fixed it.
Thanks for looking
**************************

Technicolour router is playing fine.
But I can't get my DSL N55U to connect. Attached is the config page (I've set WAN connection to LAN and selected the 1st ethernet port). Here is the log I am getting. Can anyone see any settings I've got wrong? Is a service name needed? Thanks for any help.
Quote
Jan  1 00:03:08 pppd[341]: Connected to 00:aa:bb:01:23:45 via interface eth2.4
Jan  1 00:03:08 pppd[341]: Connect: ppp0 <--> eth2.4
Jan  1 00:03:19 WAN Connection: No response from ISP.
Jan  1 00:03:28 WAN Connection: Ethernet link down.
Jan  1 00:03:32 WAN Connection: No response from ISP.
Jan  1 00:03:38 pppd[341]: LCP: timeout sending Config-Requests
Jan  1 00:03:38 pppd[341]: Connection terminated.
Jan  1 00:03:38 pppd[341]: Modem hangup
Jan  1 00:03:48 pppd[341]: Connected to 00:aa:bb:01:23:45 via interface eth2.4
Jan  1 00:03:48 pppd[341]: Connect: ppp0 <--> eth2.4
Jan  1 00:04:18 pppd[341]: LCP: timeout sending Config-Requests
Jan  1 00:04:18 pppd[341]: Connection terminated.
Jan  1 00:04:18 pppd[341]: Modem hangup
Jan  1 00:04:28 pppd[341]: Connected to 00:aa:bb:01:23:45 via interface eth2.4
Jan  1 00:04:28 pppd[341]: Connect: ppp0 <--> eth2.4
Jan  1 00:04:58 pppd[341]: LCP: timeout sending Config-Requests
Jan  1 00:04:58 pppd[341]: Connection terminated.
Jan  1 00:04:58 pppd[341]: Modem hangup
Jan  1 00:05:08 pppd[341]: Connected to 00:aa:bb:01:23:45 via interface eth2.4
Jan  1 00:05:08 pppd[341]: Connect: ppp0 <--> eth2.4
Jan  1 00:05:38 pppd[341]: LCP: timeout sending Config-Requests
Jan  1 00:05:38 pppd[341]: Connection terminated.
Jan  1 00:05:38 pppd[341]: Modem hangup