cancel
Showing results for 
Search instead for 
Did you mean: 

Not happy after visit and now speeds lower

nigel1971
Grafter
Posts: 114
Thanks: 2
Registered: 20-05-2014

Not happy after visit and now speeds lower

I'm an unhappy now since the engineer came out to sort the phone line out, not only have i had a top estimated speed of 77.4 but in reality get 74meg pretty much the same, it is now dropping into the high 60s meg with your estimated speedtop speed set at 73.6 according to bt wholesale speed test.
What have you done to my line? i'm yards away from the cabinet but it seems you have swapped the wires round and made the speeds worse, i'm lower on upload and download speed now and i won't be stopping the complaints until i'm back to where it was.
added pic attach below, it's ridiculous and took me ages to post this thread due to slow hanging.
Before visit http://www.speedtest.net/my-result/4243106687
After visit http://www.speedtest.net/my-result/4246219022
30 REPLIES
AArdvark
Grafter
Posts: 47
Thanks: 1
Registered: 25-11-2014

Re: Not Happy & Annoyed

Can I ask are you now getting 66999/20000 or similar.?
Your problem mirrors what has happened to my line.
Had a HR fault rectified by Engineer and G.INP was enabled around the same time.
Stuck at 66999/20000 for 17+ days, no sign of DLM changing it at all.
Previously had 79987/19999 for past 6+ months (Joined Plusnet Aug '14) then fault developed on line and dived to 58M.
I have heard of a few others getting 67/20 meg after G.INP being was enabled.
i.e. they are stuck at that speed after previously syncing at a higher speed.
Is this is some sort of default profile that is being set after a fault by DLM which is getting stuck ?
I too am getting somewhat fedup with the loss of my original line sync.
In the time I have had the line the Max Attainable has dropped from 120M+ to now 75M, yet my sync has been solid 78M+ until the fault..
At this rate of loss I will soon be considering downgrading to the 40/20 package as I will be nearer to 40M than 80M.
nigel1971
Grafter
Posts: 114
Thanks: 2
Registered: 20-05-2014

Re: Not Happy & Annoyed

This seems to be the case with me so why can't we have the original sync speed instead of being downgraded just because of an issue. To me this isn't looking after the customer.
adie:quote
nigel1971
Grafter
Posts: 114
Thanks: 2
Registered: 20-05-2014

Re: Not happy after visit and now speeds lower

Speed now down to 60meg and 5meg up  Cry Cry
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: 24-07-2014

Re: Not happy after visit and now speeds lower

Whether we can do anything depends on the nature of the fault. If it's cross talk, then this is the nature of the technology. If there is a fault on the line, please let us know via faults.plus.net so that we can investigate further for you.
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
nigel1971
Grafter
Posts: 114
Thanks: 2
Registered: 20-05-2014

Re: Not happy after visit and now speeds lower

So yesterday plusnet rang me and chased up the fibre speed problem, at the moment now after a reboot of both router and modem (ECI) they have changed the profile and my download speed is back to normal where it should be but the upload is still a little on the low side. I'm getting 74 down and 14-15 up.
I wonder if it will settle down over the next few days and get me back to where i was, they told me i'm not back on the open profile but capped. we shall see what happens.
darklight
Grafter
Posts: 142
Registered: 10-03-2013

Re: Not happy after visit and now speeds lower

@nigel1971  i'm wondering if i'm having the same problem as you had, my speed as drop from 73mbps down to 63mbps since sunday, i have a  ECI modem.
goldenfibre
Pro
Posts: 2,830
Thanks: 86
Fixes: 6
Registered: 01-06-2010

Re: Not happy after visit and now speeds lower

@nigel1971 why is your two speedtest.net showing different carrier? As the fastest speed was from INFONET SERVICES but the slowest speed was from PLUSNET TECHNOLOGIES? Surely it should have the same carrier while testing the speed test?
nigel1971
Grafter
Posts: 114
Thanks: 2
Registered: 20-05-2014

Re: Not happy after visit and now speeds lower

I've just read my ticket update and looked at the testing, there was a few drops over the last few days and it says i'm on standard stability. so i take if that's interleaved and not the fastpath i was on before? i can't get the modem stats on this as it''s locked unless i get one that isn't.
@goldenfibre i have no idea on that one.
Current test as of now http://www.speedtest.net/my-result/4254499145
nigel1971
Grafter
Posts: 114
Thanks: 2
Registered: 20-05-2014

Re: Not happy after visit and now speeds lower

Here we go again lost 20meg speed at 3am because the modem or router did a resync back to 58meg   Roll eyes
Getting sick of this now and what i don't get is, this test is not showing as plusnet but infonet services http://www.speedtest.net/my-result/4259178897
AArdvark
Grafter
Posts: 47
Thanks: 1
Registered: 25-11-2014

Re: Not happy after visit and now speeds lower

Looks similar to my on-going issue.  Huh
Line randomly drops to sync at 50's Mb should be 80Mb end of the scale.
Engineer states fault on DSLAM as other ports on the DSLAM do the same. Huh
See: http://community.plus.net/forum/index.php/topic,138251.0.html
nigel1971
Grafter
Posts: 114
Thanks: 2
Registered: 20-05-2014

Re: Not happy after visit and now speeds lower

Well this is interesting, i bought the other openreach modem Huwei hg216 and tried it for a couple of days, no line cord error on the phone, showing more accurate speed test results and no dropouts. I've gone back to the ECI and it clearly shows it could be a faulty modem as i get line chord errors on the phone handset, dropouts on the internet even though i'm still connected and less accurate results after a speed test.
Do i ask plusnet to ask openreach to replace my modem?
I'm still stuck on 58meg
ericgripp
Grafter
Posts: 182
Registered: 26-04-2013

Re: Not happy after visit and now speeds lower

Quote from: nigel1971


Sadly the ECI issue is well known about by end users, but ISP and BT are still blind and/or ignoring the problem.
Only option would be to get a HG612 and flash firmware to SP08 or buy a vdsl router/modem that supports G.INP. Once you have a modem/router that supports G.INP and you can see it enabled on the line (correct sync and/or modem stats showing
INP (DMT symbol) 46.00 47.00
Then you would have to call plusnet and ask them to reset the line speed profile. I had the issue first morning the modem/cab correctly implemented G.INP, but ISP profiles/speeds appear to be broken or not working correctly as a side result.
nigel1971
Grafter
Posts: 114
Thanks: 2
Registered: 20-05-2014

Re: Not happy after visit and now speeds lower

Quote from: ericgripp
Quote from: nigel1971


Sadly the ECI issue is well known about by end users, but ISP and BT are still blind and/or ignoring the problem.
Only option would be to get a HG612 and flash firmware to SP08 or buy a vdsl router/modem that supports G.INP. Once you have a modem/router that supports G.INP and you can see it enabled on the line

Is there a link to the sp08 firmware?
goldenfibre
Pro
Posts: 2,830
Thanks: 86
Fixes: 6
Registered: 01-06-2010

Re: Not happy after visit and now speeds lower

here:
https://mega.co.nz/#F!LdJFDIJL!e_E1twsIg2kTet8mPjrb4w