cancel
Showing results for 
Search instead for 
Did you mean: 

Not getting advertised speed

FIXED
Highlighted
Derath
Hooked
Posts: 8
Thanks: 1
Registered: ‎03-09-2016

Not getting advertised speed

Hi all, got new connection up and running on October 5th and it was running at ~ 35 mb/s on wifi so I assumed it was slow because of a combination of the usual tick up in speed over time and the wifi however I just switched to wired and i'm still only getting 35 mb/s on speed tests.

 

Double checked my order definitely says fibre extra and expected speeds between 66-80 with a minimum of 61 so If i was guessing i'd assume i'd been put on the regular fibre package by mistake, can someone check out if thats the case? I had all sorts of trouble with my order anyway so wouldn't be surprised if it got messed up in the process.

6 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 596
Thanks: 156
Fixes: 37
Registered: ‎26-03-2018

Re: Not getting advertised speed

Hi @Derath,

 

I'm sorry that your speed has been poor since your connection was set up at your new property. I've checked and unfortunately you have been incorrectly provisioned on standard up to 40mbps fibre rather than on fibre unlimited. I'm very sorry for this error and I have passed feedback on to our provisioning team.


I've placed a modify order to move you onto the correct fibre package now and this will complete within two working days, so by midnight on Tuesday at the latest. Please reboot your router if you don't see an automatic increase in your speed after this time.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
Derath
Hooked
Posts: 8
Thanks: 1
Registered: ‎03-09-2016

Re: Not getting advertised speed

Hi @EmilyD

 

good to get confirmation I guessed that was the case as aside from the speed the connection has been stable and performing well so seemed likely it was a setup error of some kind, thanks for the swift response even at the weekend i shall follow your instructions and hopefully its fixed shortly.

Derath
Hooked
Posts: 8
Thanks: 1
Registered: ‎03-09-2016

Re: Not getting advertised speed

as an update i'm Still only getting 36-38mb, I've restarted the router several times as the deadline was supposed to be tuesday midnight but still no changes, any ideas? This is getting frustrating

Plusnet Help Team
Plusnet Help Team
Posts: 13,631
Thanks: 262
Fixes: 76
Registered: ‎27-04-2007

Re: Not getting advertised speed

Fix

Hi there, I've just updated the connection profile on your account so you should hopefully see some improvement now. 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Derath
Hooked
Posts: 8
Thanks: 1
Registered: ‎03-09-2016

Re: Not getting advertised speed

Excellent up to 64 now which is much closer to what I was expecting, thanks for your help.

Plusnet Help Team
Plusnet Help Team
Posts: 13,631
Thanks: 262
Fixes: 76
Registered: ‎27-04-2007

Re: Not getting advertised speed

Ah that's great to see, cheers for the update and it's no problem at all! 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team