cancel
Showing results for 
Search instead for 
Did you mean: 

Not connecting to some sites

Highlighted
lenfish
Dabbler
Posts: 16
Registered: 22-04-2015

Not connecting to some sites

Since yesterday(Wednesday), having difficulty connecting to some sites, including Plusnet and Google. Sometimes connection will be made immediately, other times it will be very slow, not connect at all or time out.
Currently syncing at my usual 35.7 Mbps, have rebooted my router (Asus dsl AC68U) and tried the manual "third party" fix but no change. Any thoughts anyone? Thanks.
4 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 5,334
Thanks: 486
Fixes: 181
Registered: 01-01-2012

Re: Not connecting to some sites

Is this over multiple devices or just the one?

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
lenfish
Dabbler
Posts: 16
Registered: 22-04-2015

Re: Not connecting to some sites

Matthew,
On PC connected via ethernet and two mobiles via wireless. All through the same Asus dsl AC68U router.
MrSilver
Pro
Posts: 550
Thanks: 88
Fixes: 9
Registered: 05-10-2016

Re: Not connecting to some sites

Hi,
Do you know how you use wireshark? If not don't worry.

Can you paste the URL of the site when it doesn't load and a screen shot? What error do you get?
Thanks
Ms
lenfish
Dabbler
Posts: 16
Registered: 22-04-2015

Re: Not connecting to some sites

Thanks for your response, having to reply using 4g as can't connect via router! Having done various trace routes these initially show connections via my router and the plusnet server, then many "request timed out" either resulting in an eventual connection after a long delay or a can't connect message. I've now reported this as a fault to Plusnet support. Thanks.