cancel
Showing results for 
Search instead for 
Did you mean: 

No Internet - Can't Establish PPP Session - CHAP Authentication Issue - Password not changed.

FIXED
mikelahey
Aspiring Pro
Posts: 178
Thanks: 64
Fixes: 10
Registered: 24-11-2015

No Internet - Can't Establish PPP Session - CHAP Authentication Issue - Password not changed.

Come home from work and the Internet is down. The router is unable to establish a PPP session due to CHAP authentication issue. 

 

I've carried out the following steps:

1) Rebooted Router - not fixed

2) Swapped back to Plusnet Hub Zero router - still not working

3) R-entered username and password in hub zero -still not working

3) R-entered username and password in hub zero - no effect.

4) Rebooted Openreach Modem - Resynced fine - no effect.  DSL Stats shows the modem in sync at same speed as before reboot.

6) Tried laptop connected to Openreach modem with PPP client, no connection - authentication error.

 

Anybody else got any ideas?

 

I've run through the broadband fault checker and its logged a ticket #158370247

 

Anybody else on here got ppp auth issues today?

 

I would be grateful if one of the staffers on here @Gandalf or someone else could have a look at this from Plusnet's end as my config hasn't changed and it was all working OK yesterday.

 

Thanks

8 REPLIES
mikelahey
Aspiring Pro
Posts: 178
Thanks: 64
Fixes: 10
Registered: 24-11-2015

Re: No Internet - Can't Establish PPP Session - CHAP Authentication Issue - Password not changed.

Fix

Well, after over and hour of no internet, the router has finally established a PPP session. Wonder if I had a stuck PPP session at the Plusnet end or some other issue in the Plusnet network. 

Looks like there may have been a power interruption earlier on today as the clock on the oven was flashing with the wrong time. 

Plusnet Help Team
Plusnet Help Team
Posts: 6,268
Thanks: 1,702
Fixes: 323
Registered: 21-04-2017

Re: No Internet - Can't Establish PPP Session - CHAP Authentication Issue - Password not changed.

It’s possible it may have been a temporary drop on the BT network. Glad to hear it’s back up, I’ll test your line tomorrow when I’m back in the office to see if anything bad is flagging up.
If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
mikelahey
Aspiring Pro
Posts: 178
Thanks: 64
Fixes: 10
Registered: 24-11-2015

Re: No Internet - Can't Establish PPP Session - CHAP Authentication Issue - Password not changed.

Thanks @Gandalf, fingers crossed it was just a glitch in the BT network.

Community Gaffer
Community Gaffer
Posts: 13,098
Thanks: 895
Fixes: 74
Registered: 04-04-2007

Re: No Internet - Can't Establish PPP Session - CHAP Authentication Issue - Password not changed.

I could be wrong, but I suspect it's due to an incident we've been investigating at this side (ref:102291).

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

Plusnet Help Team
Plusnet Help Team
Posts: 6,268
Thanks: 1,702
Fixes: 323
Registered: 21-04-2017

Re: No Internet - Can't Establish PPP Session - CHAP Authentication Issue - Password not changed.

Testing your line isn't showing any issues.

Hopefully it was just a temporary outage.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
mikelahey
Aspiring Pro
Posts: 178
Thanks: 64
Fixes: 10
Registered: 24-11-2015

Re: No Internet - Can't Establish PPP Session - CHAP Authentication Issue - Password not changed.

Thanks for running the test @Gandalf, everything has been working fine since.

Jackmac24
Newbie
Posts: 1
Registered: 02-10-2017

Re: No Internet - Can't Establish PPP Session - CHAP Authentication Issue - Password not changed.

I am having same issues , been sent second router , doesn’t work , awaiting second engineer visit.
mikelahey
Aspiring Pro
Posts: 178
Thanks: 64
Fixes: 10
Registered: 24-11-2015

Re: No Internet - Can't Establish PPP Session - CHAP Authentication Issue - Password not changed.

Just a thought, do you have any non alpha numeric characters in your password?

It's not unknown for some routers to strip them out and cause authentication failures. E.g. & % @ " ' \ < >