cancel
Showing results for 
Search instead for 
Did you mean: 

No-IP dyndns not working on fibre router (Solved) Firmware Update Needed

oooBEXooo
Grafter
Posts: 59
Registered: ‎26-02-2015

No-IP dyndns not working on fibre router (Solved) Firmware Update Needed

has anyone managed to get no-ip dyndns working on the newer plusnet routers. If so how, my login details arent accepted, im on here because I have to take it to the forums. I`ve enabled DMZ for my device, but my no-ip.com password is 8 digits long, the router only seems to store 6 digits. Anyone managed it? I find it hard when the feature is on plusnets site but they dont support it.
2 REPLIES
oooBEXooo
Grafter
Posts: 59
Registered: ‎26-02-2015

Re: No-IP dyndns not working on fibre router

i can confirm that my settings are workig, and work on homehub 3, talk talk router and the older plusnet routers, but on the new routers its a no-go. it literally refuses to save the settings. I`ve actually tried it on 3 plusnet routers and all 3 of the new ones refuse to accept my password. Works perfect on this router http://www.plus.net/support/broadband/hardware/technicolor-582n-fibre-setup-guide.shtml
After talking to tech support, You dont support this feature. Sure I`ve seen it saying different on your website.

DynDNS
Dynamic DNS lets you point a fixed domain at your broadband connection when your connection uses a dynamic IP (you would normally need a static IP to do this). You'll need to sign up with one of the listed Dynamic DNS providers to use it. Currently your router supports services from:
    DynDNS.org
    TZO
    DtDNS
    NoIP
    changeip.com
    easydns.com
    zoneedit.com
Select Yes or No to switch the service on and off as you need it. Your Dynamic DNS provider will supply the details you need to enter once you've signed up.
Maybe im wrong
oooBEXooo
Grafter
Posts: 59
Registered: ‎26-02-2015

Re: No-IP dyndns not working on fibre router (Solved) Firmware Update Needed

Firmware update fixed this for me, Thank-You whoever it was I spoken to last on live chat.