cancel
Showing results for 
Search instead for 
Did you mean: 

Newbie help

phillslater
Newbie
Posts: 4
Registered: ‎05-09-2017

Newbie help

Hi I've have just plugged in my router and have the blue light I can connect my phone and laptop but even though connected all I can get is the router, when I try to browse or use anything I just get the 192. Router page? Do I have to wait ?
7 REPLIES
bill888
Seasoned Pro
Posts: 900
Thanks: 132
Fixes: 24
Registered: ‎18-10-2008

Re: Newbie help

Do you see a blue 'Broadband' b symbol below the blue power light on the front of the Hub One?

 

Go to 192.168.1.254 and log into the Hub One.

Navigate to this page.  Do you see your Plusnet account username and password, or does it display setup@plusdsl.net ?

Adv.Settings-Broadband-Internet.jpg

phillslater
Newbie
Posts: 4
Registered: ‎05-09-2017

Re: Newbie help

Hi just a solid blue light. In the hub settings it's logged in as setup there is no button to change the username or log in.
phillslater
Newbie
Posts: 4
Registered: ‎05-09-2017

Re: Newbie help

Looking through the instructions it does say to wait until after midnight on the day it was switched in for a orange b so I guess I just have to wait
Superuser
Superuser
Posts: 6,807
Thanks: 873
Fixes: 56
Registered: ‎30-07-2007

Re: Newbie help

It sounds like your account hasn't been activated yet. Hopefully one of the PN help team will spot this thread and activate it.

phillslater
Newbie
Posts: 4
Registered: ‎05-09-2017

Re: Newbie help

Yes hopefully thanks
bill888
Seasoned Pro
Posts: 900
Thanks: 132
Fixes: 24
Registered: ‎18-10-2008

Re: Newbie help

The Hub One is supposed to retrieve your username and account from their server.  Either the Hub's serial number has not been associated with your account, AND/OR your account has not been properly activated.  You may need to phone Plusnet customer services.

You can edit the username and password via this alternative admin page.  You need to 'Disconnect' before editing.  Restart the hub after editing and check the settings has not reverted back to setup account.

 

Settings-Broadband.jpg

Plusnet Help Team
Plusnet Help Team
Posts: 9,226
Thanks: 2,918
Fixes: 461
Registered: ‎21-04-2017

Re: Newbie help

Hello there and welcome aboard.

 

It sounds like your account hasn't been activated yet. Hopefully one of the PN help team will spot this thread and activate it.

Spot on. It looks like your account was a wee bit slow to activate itself following the order completing about 2 hours ago. I've just pushed this through now, can you let us if you're able to connect?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team