cancel
Showing results for 
Search instead for 
Did you mean: 

New to PlusNet - no connection in the mornings

AngieW
Hooked
Posts: 6
Registered: ‎23-05-2019

New to PlusNet - no connection in the mornings

Hi

I'm new to plusnet, and I need internet access from 5am every morning. I've never had a problem with other suppliers, But since having plusnet, when I get up my broadband is off.

I try the usual - switch router off for 1 minute - back on again.  Still not working.

Restart router - still not working.  

I'm not sure if it's a coincidence but I've managed to get it working by going into the hub settings, Plusnet Access Control, and switching on the settings for night-time restriction, applying them, and then reversing the changes.  Both mornings this has worked.

Has anyone got any idea why this is happening and how I can stop it?  The helpline (I think) is closed at 5.30am in the morning so I can't call them when I am actually experiencing the issue.

 

 

13 REPLIES 13
Baldrick1
Aspiring Hero
Posts: 2,859
Thanks: 1,227
Fixes: 83
Registered: ‎30-06-2016

Re: New to PlusNet - no connection in the mornings

Welcome to the forum.

Try a factory reset on the hub by pushing a paperclip or similar in the reser hole. Keep the switch closed for 25 seconds or so. It will then set itself up again from scratch.

Plusnet Help Team
Plusnet Help Team
Posts: 689
Thanks: 197
Fixes: 34
Registered: ‎06-08-2018

Re: New to PlusNet - no connection in the mornings

Hi @AngieW,

 

I've had a look at your account to see if there's anything obvious that has been causing the issues you've experienced. Initially it looks like the lack of service over night 21st May - 22nd May was engineer works at your exchange which looks to be as a result of an outage that occurred. In the early hours of this morning the router looks to have part reset itself and then was rejecting logins for a number of hours. 

 

I second @Baldrick1 's suggestion of factory resetting the router in the first instance. 

If this post resolved your issue please click the 'This fixed my problem' button
 Joe
 Plusnet Help Team
AngieW
Hooked
Posts: 6
Registered: ‎23-05-2019

Re: New to PlusNet - no connection in the mornings

@Baldrick1   Thanks, broadband was off again this morning so I did this. It took about 5 mins or more to finally connect, but it did eventually. Hopefully this has sorted it now.

 

I'm away for a week so I won't know if it's working in the mornings until i come back, so I won't be able to give you a final "yay, it's fixed!" or "still got problems Angry until next week!

Plusnet Help Team
Plusnet Help Team
Posts: 689
Thanks: 197
Fixes: 34
Registered: ‎06-08-2018

Re: New to PlusNet - no connection in the mornings

@AngieW,

 

Let us know when you get back and we can assess the connection logs, provide a graph during your time away and see if it's made any noticeable difference. 

 

As a side note, because aside from the planned works I previously mentioned, do you have anything in your premises that is timed to come on around 4/4.30am - anything like heating, boilers, any alarm systems, any electrical devices that are timed to come on at this time? 

If this post resolved your issue please click the 'This fixed my problem' button
 Joe
 Plusnet Help Team
AngieW
Hooked
Posts: 6
Registered: ‎23-05-2019

Re: New to PlusNet - no connection in the mornings

@JOLO Thanks, I'll let you know when I'm back.  The boiler turns on at around 4.30am, but it's an old  gas boiler not a new-fangled one that's connected in any way to the internet, and we've never had a problem with it interfering with anything before.

Plusnet Help Team
Plusnet Help Team
Posts: 689
Thanks: 197
Fixes: 34
Registered: ‎06-08-2018

Re: New to PlusNet - no connection in the mornings

@AngieW,

 

Ah okay. While you're away is your boiler still going to be timed to come on at this time, or do you disable things like that while away? This is more just pre-empting things at the minute as it's too early to tell with the connection only being three days old, but for the past two nights at between 4-4:45 the connection has dropped out and then stalled. When you wake up it's continuously stuck in that stalled state until you reboot etc and while it hasn't caused an issue previously, it could be our router is more sensitive to that initial pilot like click causing the disruption. As I said it's difficult to tell after only two days but if we know if the boiler will be running as is while you're away we can check when back and give a better indication. 

If this post resolved your issue please click the 'This fixed my problem' button
 Joe
 Plusnet Help Team
Highlighted
AngieW
Hooked
Posts: 6
Registered: ‎23-05-2019

Re: New to PlusNet - no connection in the mornings

@JOLO I will be switching the boiler off while we're away, so in theory, broadband should be on when I get back, unless something else has disrupted it.

 

Would the switching on of a pilot light have that effect? My old router was a new one, only 12 months old, from NOW broadband, and we never had a problem, previously we had a new BT Hub with no problems.  They're not even close, and as I said the boiler is over 20 years old, and has never interfered with any other connection of any sort.

Baldrick1
Aspiring Hero
Posts: 2,859
Thanks: 1,227
Fixes: 83
Registered: ‎30-06-2016

Re: New to PlusNet - no connection in the mornings

@AngieW 

When the pilot lights you can probably hear a sparking sound from the ignitor. It is the interference from this, probably but not necessarily transmitted over the mains, that could screw up the router.

The fact that you have an old boiler makes this possibility more likely as interference standards have tightened up since then. I agree that it shouldn't happen.

If it continues it might be worth trying running the router from a filtered extension socket.

Plusnet Help Team
Plusnet Help Team
Posts: 689
Thanks: 197
Fixes: 34
Registered: ‎06-08-2018

Re: New to PlusNet - no connection in the mornings

@AngieW,

 

At the moment we don't know that is definitely what is causing the problem, but it is entirely possible it can do. I'd ask if you can make sure you leave the router plugged in and powered up while you're away just so we can see the connection logs. If it remains stable during that time then my advice would be we'd probably need to look at that causing a potential issue. If it continues to drop while you're away and the boiler isn't tripping then it's going to be something else. At the moment it's a process of elimination but this seems to be a good starting point.

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Joe
 Plusnet Help Team
AngieW
Hooked
Posts: 6
Registered: ‎23-05-2019

Re: New to PlusNet - no connection in the mornings

@JOLO 

 

Okay, I'm back home now.  Router light was orange.  I pressed restart button. That didn't work. I pressed the power button and left it off for 10 mins. That didn't work. I connected my computer, logged into the hub entered my username/password and clicked the connect button. It connected, then within seconds disconnected.  I did it again and now I have a stable connection.

The boiler was switched off until this process was completed. I then switched the boiler on, which had no effect on the router.

 

So I'm guessing it's not the boiler then?

 

Plusnet Help Team
Plusnet Help Team
Posts: 6,882
Thanks: 697
Fixes: 261
Registered: ‎01-01-2012

Re: New to PlusNet - no connection in the mornings

Thanks for getting back to us @AngieW

We've tested your line and we can't see any causes for this but we've made some remote changes on our end which may help.

Can you try resetting the router again using the pinhole on the back and monitoring it?

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
AngieW
Hooked
Posts: 6
Registered: ‎23-05-2019

Re: New to PlusNet - no connection in the mornings

@MatthewWheeler Okay, I've left it a week before responding - this has sorted the morning issue, so many thanks!

 

But there is now another issue - my husband's laptop occasionally loses the internet connection - probably just once an hour, maybe a bit more often.  He has to connect again, which works okay, but it can happen several times in a session if he is on his laptop for a few hours or more which is irritating.  I'm sitting next to him, with my laptop, and mine doesn't lose the connection - so the problem seems to be with his laptop.  Do you have any suggestions why this is happening, and what he can do? (Shall I start another threadd?)

Plusnet Help Team
Plusnet Help Team
Posts: 6,882
Thanks: 697
Fixes: 261
Registered: ‎01-01-2012

Re: New to PlusNet - no connection in the mornings

Thanks for getting back to us @AngieW

Don't worry about starting another thread you can continue using this one.

I'm glad to hear that the morning connection issues have been resolved. 

With regards to your husband's laptop having issues can you try going through the steps here and see if they help.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team