cancel
Showing results for 
Search instead for 
Did you mean: 

New problem

Community Veteran
Posts: 14,381
Thanks: 713
Fixes: 10
Registered: 01-08-2007

New problem

Our wifi has been great since the replacement router was sent out - not really had any issues there.
What we are suffering with now seems to be a temporary loss of connection each day - round about 11pm to midnight, it will suddenly go on a go slow, come back and then about 20 minutes later domains start to fail to resolve and then i get the "no internet" icon by the clock on the task bar. Oddly it doesn't last long either - a minute or two and then it just comes back.
I'm not a heavy user either - when it happened tonight I was actually editing a new topic I'd started here on the PN forums - so only text being sent back and forth. No streaming, downloads, chat, ckype etc... just pure old html over http.
Any ideas?
I need a new signature... i'm bored of the old one!
3 REPLIES
fishpan
Dabbler
Posts: 19
Registered: 16-05-2015

Re: New problem

I've just had an outage of about 5-10 minutes of my router not being able to get an IP address from the modem. Never had a problem before. Seems to have fixed itself. From looking around the log in the router (ASUS RT-AC68U), I've found this:
Aug  1 01:02:42 pppd[768]: Timeout waiting for PADO packets
Aug  1 01:03:57 pppd[768]: Timeout waiting for PADO packets
Aug  1 01:05:12 pppd[768]: Timeout waiting for PADO packets
Aug  1 01:06:27 pppd[768]: Timeout waiting for PADO packets
Note: the dates were wrong until the router re-established a connection to the time server and updated the time once again. Seems like this may be an issue on PN's end?
Community Veteran
Posts: 6,313
Thanks: 86
Fixes: 3
Registered: 08-01-2008

Re: New problem

@7up, what router are you using?  Any logs that might give a clue?
Call me 'w23'
At any given moment in the universe many things happen. Coincidence is a matter of how close these events are in space, time and relationship.
Opinions expressed in forum posts are those of the poster, others may have different views.
Community Veteran
Posts: 14,381
Thanks: 713
Fixes: 10
Registered: 01-08-2007

Re: New problem

2704 - not looked at the logs as i haven't got the admin password to hand... lol
Quote from: fishpan
I've just had an outage of about 5-10 minutes of my router ... Seems like this may be an issue on PN's end?

What makes you think your one off disonnection and my nightly disconnections are even slightly related or worthy of hijacking a tech support request thread?  Huh
I need a new signature... i'm bored of the old one!