cancel
Showing results for 
Search instead for 
Did you mean: 

New customer - broadband not working!

Karin
Newbie
Posts: 5
Registered: ‎21-04-2021

New customer - broadband not working!

Hello, I’ve just moved over to Plusnet as a new customer. My activation date was yesterday, had the email to say everything is good to go in the morning. Watched all day as the light stayed orange and the b flashed red. I read that it could take until midnight so didn’t worry too much. Got up this morning, still the same. Tried all of the things I’ve been told to try in the troubleshooting guide and video. Phone is working ok.

I need the internet for work so this is far from ideal!

Any help?!
10 REPLIES 10
Baldrick1
Seasoned Hero
Posts: 6,515
Thanks: 2,938
Fixes: 191
Registered: ‎30-06-2016

Re: New customer - broadband not working!

Try a factory reset by pushing a paperclip or similar into the reset hole that you will find on the hub. Keep the switch closed for about 30 seconds.

Karin
Newbie
Posts: 5
Registered: ‎21-04-2021

Re: New customer - broadband not working!

I’ve already tried a factory reset and it made no difference. The blue light comes on for a few seconds then back to orange
jab1
Seasoned Hero
Posts: 7,318
Thanks: 2,485
Fixes: 74
Registered: ‎24-02-2012

Re: New customer - broadband not working!

@Karin what 'username' is showing on the router?

John
dvorak
Moderator
Moderator
Posts: 25,550
Thanks: 4,763
Fixes: 1,207
Registered: ‎11-01-2008

Re: New customer - broadband not working!

also has the red b gone away?
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Karin
Newbie
Posts: 5
Registered: ‎21-04-2021

Re: New customer - broadband not working!

Sorry, where do I find this?
Karin
Newbie
Posts: 5
Registered: ‎21-04-2021

Re: New customer - broadband not working!

Red b is still flashing
jab1
Seasoned Hero
Posts: 7,318
Thanks: 2,485
Fixes: 74
Registered: ‎24-02-2012

Re: New customer - broadband not working!

@Karin I assume the 'where do I find this' question was aimed at me? Sorry, I don't know your router, so can't answer that, but hopefully either @dvorak  or @Baldrick1 can point you in the right direction.

John
dvorak
Moderator
Moderator
Posts: 25,550
Thanks: 4,763
Fixes: 1,207
Registered: ‎11-01-2008

Re: New customer - broadband not working!

Log in to the Hub One by using http://192.168.1.254 in the address bar.
Username and password are located on the router - it will be admin
Once logged in go to:
Advanced Settings > Broadband
what is Broadband Username?
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Karin
Newbie
Posts: 5
Registered: ‎21-04-2021

Re: New customer - broadband not working!

@dvorak the broadband username is setup@plusdsl.net
jab1
Seasoned Hero
Posts: 7,318
Thanks: 2,485
Fixes: 74
Registered: ‎24-02-2012

Re: New customer - broadband not working!

@Karin In that case, it needs changing to 'yourusername'@plusdsl.net with the correct password.

To do so, disconnect the DSL cable while still on that page, change as required -click any 'save' button visible, and then reconnect the DSL cable.

Report back, whether it works or not.

John