cancel
Showing results for 
Search instead for 
Did you mean: 

New customer... A bit confused.

keft
Dabbler
Posts: 11
Registered: 25-07-2017

New customer... A bit confused.

I've recently moved from BT, and I've now been with plusnet for almost 3 weeks. The transition was simple enough and generally things a fine.

 

I have lost some speed but yet I've been informed that my line is actually faster than what it is.

Screen Shot 2017-07-25 at 13.12.12.png

 

 

 

My modem is syncing at 6400Screen Shot 2017-07-25 at 12.58.37.png

 My bt speedtest results are

Screen Shot 2017-07-25 at 12.48.19.pngUnfortunately I'm unable to progress and find out what my line profile is. I seem to have issues with the testerScreen Shot 2017-07-25 at 13.01.08.png.
My line usually downloads at 68meg with bt, so I've been monitoring my stats to see if the DLM will kick in and slowly up my speed but unfortunately no joy.

Have I been Banded?

 

22 REPLIES
Community Veteran
Posts: 1,819
Thanks: 87
Fixes: 5
Registered: 21-01-2013

Re: New customer... A bit confused.

You could ask for a GEA test in the following thread, that will show if you speed has been banded.

https://community.plus.net/t5/Fibre-Broadband/GEA-Test/td-p/1457369

Your speed is above the "minimum guaranteed speed" so don't expect PN or BTOR to do anything about it.

 

 

keft
Dabbler
Posts: 11
Registered: 25-07-2017

Re: New customer... A bit confused.

Thanks for the info, I've just requested a GEA test.

Thanks
Plusnet Help Team
Plusnet Help Team
Posts: 4,063
Thanks: 772
Fixes: 168
Registered: 25-03-2015

Re: New customer... A bit confused.

To be honest, I'm not sure why the thread mentioned above exists really, and it doesn't really make sense to have a long list of service tests separate to separate problems being discussed in their own threads.

 

 
Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0003
Description No problem found, OAM test is not currently supported on this line.
Main Fault Location OK
Sync Status In Sync
Downstream Speed 64.2 Mbps
Upstream Speed 20.0 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Repetitive Electrical Impulse Noise Not Detected
Estimated Line Length In Metres 511.0
Upstream Rate Assessment Very Good
Downstream Rate Assessment Good
Interference Pattern Not Detected
Service Impact No Impact Observed
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream Traffic Detected
Technology VDSL
Current 15Min Bin Retrains 0
Last 15Min Bin Retrains 0
Profile Name 0.128M-80M Downstream, Error Protection Off - 0.128M-20M Upstream, Error Protection Off
Time Stamp 2017-07-18T15:45:00

Your line is in sync at 64.2Mbps as per the screenshot you provided initially and the profile on your connection is correct at 80Mbps download and 20Mbps upload.

 

This is slightly below the estimates for your line (65Mbps-80Mbps). Could you confirm you're connected directly to the master socket with no extension cabling in place etc.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
Community Veteran
Posts: 1,819
Thanks: 87
Fixes: 5
Registered: 21-01-2013

Re: New customer... A bit confused.


HarryB wrote:

To be honest, I'm not sure why the thread mentioned above exists really, and it doesn't really make sense to have a long list of service tests separate to separate problems being discussed in their own threads.


 

It was useful for comparing the test results from different lines -- IMO it's a shame you've had it closed. Roll eyes

I'm sure being able to easily compare his results with others would have help convince keft that there's not much wrong with his connection.

 

 

keft
Dabbler
Posts: 11
Registered: 25-07-2017

Re: New customer... A bit confused.

Thanks HarryB for the test result. 

 

Yep, I'm connected to the master socket. My setup hasn't changed since BT, I was syncing at around 70Mb with a download of 68Mb just before I switched ISP's which was around 3 weeks ago. Here are some things to note:

 

On the day of the change over I get a new sync rate which is what was mentioned earlier.

My Line profile drops. BT speedtester was working briefly and I was able to view my line profile which was around 62Mb

Download speed 59Mb

 

BT speedtester not working (been over a week now)

(not sure it maters) Didn't get my final BT bill, I queried this on the 28th July and it turns out that my phone line was still active on my bt account. So in effect I paying both plusnet and BT for my phone services, BT have rectified the issue and have back dated the bill.

 

 

Community Veteran
Posts: 1,819
Thanks: 87
Fixes: 5
Registered: 21-01-2013

Re: New customer... A bit confused.

Have you tried restarting the modem to see if you can improve the sync speed? The time of day can influence the sync speed as can other transient things such as crosstalk from other users, RF from radio station etc.

 

keft
Dabbler
Posts: 11
Registered: 25-07-2017

Re: New customer... A bit confused.

I'll give it a go, thanks npr.
keft
Dabbler
Posts: 11
Registered: 25-07-2017

Re: New customer... A bit confused.

Ok so 4 months into my contract I have now noticed my line stats (attenuation/line rate) have jumped but my download speed hasn't changed? Can't get bt wholesale test to finish now but it did work once and it showed my line profile around the 78mb which would correlate with my modem.

 

old stats

Screen Shot 2017-07-25 at 12.58.37.pngScreen Shot 2017-07-25 at 12.48.19.png

New stats

Screen Shot 2017-11-12 at 22.18.33.pngScreen Shot 2017-11-29 at 10.36.48.png

 

I've been at 63mb for about 3 months.

Do you think I'm being restricted at plus net's end?

 

Thanks for reading.

 

Community Veteran
Posts: 1,819
Thanks: 87
Fixes: 5
Registered: 21-01-2013

Re: New customer... A bit confused.

The BT speed test is giving incorrect result with some browsers (Firefox is one).

Try PN's speed test, that's giving a believable result for me with Firefox:

http://www.mybroadbandspeed.co.uk/

 

 

keft
Dabbler
Posts: 11
Registered: 25-07-2017

Re: New customer... A bit confused.

Yep, I had some ridiculous result earlier. Here's the one from your link.

 

Screen Shot 2017-11-29 at 16.14.29.jpg

keft
Dabbler
Posts: 11
Registered: 25-07-2017

Re: New customer... A bit confused.

@admin, can I have a GEA line test please?

Regards
Plusnet Help Team
Plusnet Help Team
Posts: 4,597
Thanks: 279
Fixes: 114
Registered: 01-01-2012

Re: New customer... A bit confused.

I've attached a test of your line below.

Test Outcome Pass
Test Outcome Code GTC_FTTC_SERVICE_0000
Description GEA service test completed and no fault found .
Main Fault Location OK
Sync Status In Sync
Downstream Speed 76.6 Mbps
Upstream Speed 20.0 Mbps
Appointment Required N
Fault Report Advised N
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Repetitive Electrical Impulse Noise Not Detected
Estimated Line Length In Metres 501.4
Upstream Rate Assessment Very Good
Downstream Rate Assessment Very Good
Interference Pattern Regular Interference Observed Daily
Service Impact No Impact Observed
Interference Duration Longest Occurrence ; 00:00 to 23:45
Interference Location Customer Premise
Interference Observed In Days 13
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream Traffic Detected
Technology VDSL
Current 15Min Bin Retrains 0
Last 15Min Bin Retrains 0
Profile Name 0.128M-80M Downstream 3dB, Retransmission High - 0.128M-20M Upstream, Error Protection Off
Time Stamp 2017-11-17T12:45:00
Parameters MIN MAX AVG
Down Stream Line Rate 79.9 Mbps 79.9 Mbps 79.9 Mbps
Up Stream Line Rate 20.0 Mbps 20.0 Mbps 20.0 Mbps
Up Time 900.0 Sec 900.0 Sec 900.0 Sec
Retrains 0.0 0.0 0.0
Current and Last 15 Minute Bin Performance
Parameters Last Traffic Count(Upto 15 mins) Current Traffic Count(Upto 15 mins)
Start Time Stamp 2017-11-30T12:05:25Z 2017-11-30T12:20:25Z
Ingress Code Violation 0 0
Egress Code Violation 0 0
Errored Seconds 0 0
Severely Errored Seconds 0 0
Unavailable Seconds 0

It looks like the sync rate has increased but the profile on our end was set incorrectly.

I've just updated it so if you retest it your speeds should hopefully increase.

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
keft
Dabbler
Posts: 11
Registered: 25-07-2017

Re: New customer... A bit confused.

Thanks for Looking into this Matthew, My speed has increased to 70mb now so thats great Smiley

 

Is there any chance you can post what my profile is at your end? just wondering why i'm not hitting at least 75mb

 

regards

Dogbot
Newbie
Posts: 4
Thanks: 3
Registered: 01-12-2017

Re: New customer... A bit confused.


keft wrote:

I've recently moved from BT, and I've now been with plusnet for almost 3 weeks. The transition was simple enough and generally things a fine.


 

I hate to be the bearer of bad news and, at the risk of causing you even more confusion, but you haven't left BT

PN is owned by BT as are Openreach.

All you have done is changed the name of your service provider and probably got a better price for, essentially, the same service.

You are still connected to a BT exchange and network with a BT line and your router is a rebagged BT router with BT WiFi disabled and a different colored case.