cancel
Showing results for 
Search instead for 
Did you mean: 

New connection issues

Mr_Ormerod
Grafter
Posts: 66
Thanks: 8
Registered: 02-11-2016

New connection issues

After having some olypmic class of failures from plus.net in the past, my connection has been pretty stable up untill a week or so ago, now I see more orange lights on my router than blue Sad I can't watch a youtube video without the connection dropping, I certainly can't game online, and streaming tv/films on netflix is just pointless.

 

Anyone else been having these issues? I don't want to waste my weekend on hold on the phone being told line checks need to be done etc when each time it's always been a fault on Plus.nets back end.

15 REPLIES
Superuser
Superuser
Posts: 10,155
Thanks: 1,684
Fixes: 19
Registered: 22-08-2007

Re: New connection issues

It is more likely to be a local connection issue than a PN back end problem.

Please perform a quiet line test - dial 17070 select option 2 using a corded phone plugged into the test socket behind the face plate of the master socket. It should be silent. A noisy phone line (or no dial tone) will have a marked adverse impact on the performance of broadband.

If the line is noisy or there is no dial tone, then a PHONE LINE fault needs to be raised with your phone provider. If this is PlusNet, you can report a fault on line using the button below.


 

Please post your router stats; for PN TG582n and 2704n routers use the buttons below, for other routers look at the Kitz link.

Also run a BT Wholesale speed test (ideally using an Ethernet wired PC with the WiFi turned off) then run the further diagnostics and post the results here. DO NOT REBOOT the router!

Also find your CURRENT SPEED (PlusNet line profile) from the PlusNet user portal - you will need to log in.


 

Mr_Ormerod
Grafter
Posts: 66
Thanks: 8
Registered: 02-11-2016

Re: New connection issues

Thanks for the informative reply  Smiley

 

Done all those checks, I do them before getting in touch usually (I'm a network engineer by trade and even fault finded the issues Plus.net were having with DNS last year for them). I can categorically, 100% guarantee, the issue is not in this building. There needs to be some sort of accreditation which lets you bypass first line tech support and talk to an actual engineer lol.

 

What are the lines like for customer support now? was 45 mins last time I rang Sad 

Superuser
Superuser
Posts: 10,155
Thanks: 1,684
Fixes: 19
Registered: 22-08-2007

Re: New connection issues

More orange lights than blue on the router rather points to a synch stability issue.  Have you explored the possibility of REIN?

I take it that you've looked at the SNRM and error rates?

What do the router logs report around the time of you seeing orange lights?

Have you tried the BB fault checker?  See link below.

 

@CRT,

Can you please provide a radius plot?

Mr_Ormerod
Grafter
Posts: 66
Thanks: 8
Registered: 02-11-2016

Re: New connection issues

the BT speed tests (when I was online long enough to do so), come back as my line is fine, but my max speed is 12Mbps which is NOT what I am paying for and was on almost 4 times that a few weeks back.

 

@MatthewWheeler could you post a graph of my connectivity please?

Mr_Ormerod
Grafter
Posts: 66
Thanks: 8
Registered: 02-11-2016

Re: New connection issues

REIN, or SHINE (do love those acronyms) shouldn't be an issue, never has been and literally nothing has changed.

Mr_Ormerod
Grafter
Posts: 66
Thanks: 8
Registered: 02-11-2016

Re: New connection issues

Using the sagemcom plusnet hub one as the router as it usually does the job, so there's literally no logs to look at Sad

Superuser
Superuser
Posts: 10,155
Thanks: 1,684
Fixes: 19
Registered: 22-08-2007

Re: New connection issues


Mr_Ormerod wrote:

... but my max speed is 12Mbps which is NOT what I am paying for and was on almost 4 times that a few weeks back.

12 x 4 = 48Mbps ... so we are talking fibre here not ADSL?  In which case you are likely to be on the wrong board!

 

Community Veteran
Posts: 4,949
Thanks: 359
Fixes: 16
Registered: 10-06-2010

Re: New connection issues

I've seen plenty of people post logs from the Hub One, so they are there somewhere, and some basic DSL stats.

I'm also assuming it's the issue(s) that are new, not that the connection is new.

Mr_Ormerod
Grafter
Posts: 66
Thanks: 8
Registered: 02-11-2016

Re: New connection issues

The issue is new, the hub, has worked amazingly really, it's done it's job and done it since I started with plus.net, my service on the other hand.... hasn't. Took over 30 days to be connected..... I still got charged... etc etc

 

Got the mess up with the DNS when being issued a 95.x.x.x IP which I spent ALL of bonfire weekend on phone to engineers and finally got that sorted.. hopefully for everyone (I was re compensated for that so can't knock that).

 

This is deffo a plus.net issue, maybe oversubscribed nodes, a 'new' 'new' network we weren't told about etc

 

 

Community Veteran
Posts: 4,949
Thanks: 359
Fixes: 16
Registered: 10-06-2010

Re: New connection issues

Would you like to humour us by posting the stats and logs from the Hub One anyway?

Plusnet Staff
Plusnet Staff
Posts: 17,641
Thanks: 535
Fixes: 159
Registered: 05-04-2007

Re: New connection issues

The line is dropping out a lot, this suggests a line fault.

 
And testing the line is backing that up:
 
Test Outcome Fail
Test Outcome Code GTC_FTTC_SERVICE_1625
Description Impairment in copper joint detected most likely in local network. Please continue to submit a trouble report
Main Fault Location LN
Sync Status In Sync
Downstream Speed 10.8 Mbps
Upstream Speed 0.7 Mbps
Appointment Required N
Fault Report Advised Y
NTE Power Status PowerOn
Voice Line Test Result Pass
Bridge Tap Not Detected
Radio Frequency Ingress Not Detected
Repetitive Electrical Impulse Noise Not Detected
Cross Talk Not Detected
Estimated Line Length In Metres 864.4
Upstream Rate Assessment Low
Downstream Rate Assessment Low
Interference Pattern Regular Interference Observed Daily
Service Impact Retrains Observed
Interference Duration Longest Occurrence From 08:15 to 09:45
Interference Location Unknown
Home Wiring Problem Not Detected
Downstream Policing Discard Rate 0.0
Customer Traffic Level Upstream and Downstream Traffic Detected
Technology VDSL
Profile Name 0.128M-25M Downstream, Retransmission High - 0.128M-0.8M Upstream, Retransmission Low
Time Stamp 2017-06-26T13:15:00

We need to get this fault passed through to Openreach, reported to us  at https://faults.plus.net and let us know when you've done so.

 

It's worth noting that we cannot directly affect line faults, this is on the Openreach network.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Superuser
Superuser
Posts: 10,155
Thanks: 1,684
Fixes: 19
Registered: 22-08-2007

Re: New connection issues

Hmm "defo [not] a PlusNet problem" then?

Which is good news as hopefully when BTOR fix the line fault they will also do a SNRM reset whilst on site.
Plusnet Help Team
Plusnet Help Team
Posts: 4,896
Thanks: 1,065
Fixes: 238
Registered: 21-04-2017

Re: New connection issues

I've reported the fault through to our suppliers myself. Our faults team will keep you updated via this ticket over the next 24 to 72 hours. Thanks for your patience.

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Mr_Ormerod
Grafter
Posts: 66
Thanks: 8
Registered: 02-11-2016

Re: New connection issues

wow, the service here sure has improved 10 fold since I was last here Smiley

 

Will keep an eye on the ticket, just out of interest though why am I on such a low profile? am fairly certain my contract is to be supplied with much higher speeds than 10.

 

Thanks for the responses all