cancel
Showing results for 
Search instead for 
Did you mean: 

New Installation

lemonsausage
Newbie
Posts: 2
Registered: 30-03-2015

New Installation

Hi there,
I was wondering where I stand with this situation. I have just had an engineer visit to enable FTTC broadband at my property. I am estimated 50mb, but currently only seem to speed test (using various) around 21-23mb. I realise it can take a few days to "stabilize", but my main issue is the following:
My downstairs BT socket is coming away from the wall which I have a feeling was caused by the engineer today (my partner who was at home at the time said he was fiddling around with it as she had to move some furniture for him to access it). This socket is just a standard faceplate without the new filter (unlike the new special one installed upstairs today). I was wondering could this be one of the reasons why the speeds are less than half what we were expecting, and also what is the best course of action to get my downstairs socket repaired?
Any help would be appreciated
3 REPLIES
dnpark38
Rising Star
Posts: 432
Thanks: 16
Registered: 24-02-2015

Re: New Installation

Well when I've had my two installations and two further resets for 36 to 48 hours always run at very near the maximum 38Mb at 37Mb then a large drop of about 5Mb
Then over the following days minor drops.
Never get increase it stays down.
So I would seek help of Plusnet to send Openreach back to test, fix and reset DLM.
http://www.thinkbroadband.com/speedtest/button/1476198475230638155-mini.png
Starmans
Grafter
Posts: 82
Thanks: 5
Registered: 03-03-2015

Re: New Installation

Do you know if it was a contractor install or an OR employee?
lemonsausage
Newbie
Posts: 2
Registered: 30-03-2015

Re: New Installation

I'm not actually sure as I wasn't at the house when they installed, but it sounds like an OR guy did the install rather than a contractor.